Kawasaki VN750 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Hi everyone I'm new here and I have been working on my vn 750 for about 2 months now so far I have replaced the r/r , new battery, cleaned carbs,and still have a few other things to do. Earlier today I started it up let it warm up and then shut it off. Went back out this afternoon and it wouldn't start its getting gas but I'm not getting any spark(checked plug wires with test light). Can someone please help
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Is the engine kill switch in the RUN position?
 

·
Premium Member
Joined
·
306 Posts
Is the engine kill switch in the RUN position?
Ooooops..... i did that one time Hoss !!!
 

·
Banned
Joined
·
448 Posts
I thought these bikes won't turn over at all if the kill switch is off?
I thought it killed the starter circuit.
 

·
Old Truck Junkie
Joined
·
4,133 Posts
If all the safety switches are working, the engine should not turn if the engine kill switch is off.
 

·
If only it had 6th gear..
Joined
·
1,100 Posts
it kills the starter circuit on a year 2000. no crank no nothing when off.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Yes the kill switch is in the run position. Hit the start button starter turns engine turns no spark
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Sorry I havnt posted back sooner work has been crazy the past couple days. I was checking everything and decided to pull the plugs and they were really black so I changed them and she fired right up I guess I was getting power to the plug wires. Thanks for everyone's help
 

·
Premium Member
Joined
·
306 Posts
Oh my,,the little one's, they grow up so fast here .

(Sometimes Gaining A Little Knowledge Here Can Be Dangerous To !) Punning..... of course.
 
1 - 10 of 10 Posts
Top