Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
The bike will turn on in neutral and runs just fine have gone out on a few trips this past week and no problems while its running. The problem I have is that it will not turn on if I pull in the clutch no noise at all so it leads me to believe that its a safety sensor since if i put it in neutral no problem starts right up. the reason that this problem developed was I was moving and loaded the bike on to a truck bed the ramp sliped out but it was not a big fall the bottom of the frame hit the tail of the truck with the front tire still on it and the back fell to the ground. not a big fall and it did not fall over. I thought it might be the kick stand switch but i kicked up the stand and tried to start it that way but it did not work. any ideas of what it could be?
 

·
Undercover Sportbiker
Joined
·
1,097 Posts
Check the start switch at both the kick stand and at the clutch lever. Mine actually died at a light because the connection at the the clutch lever was loose. I jiggled it and she started right back up.
 

·
85 VN 700
Joined
·
1,033 Posts
I'm very unsafe ;-)

The kickstand switch, clutch switch, and neutral safety switch are all disabled.

If I understood the reactions of the bike correctly, both the neutral and clutch switches are wired through the clutch lever - Splice the correct two of the three wires (on mine NOT the one that contains green) and the bike will start in gear without the clutch lever pulled ;-) Another set of wires and the bike will start only in neutral. All three wires spliced and you get to see glowing green at all times, even while in gear...

I wouldn't recommend disabling the switches (I might get yelled at for doing so)... but I'm glad I did ;-)
 

·
Search Goddess
Joined
·
2,002 Posts
It could still be the kickstand switch. Check the plunger to make sure it moves back and forth easily. If the kickstand was up the plunger could have gotten bent slightly.
Also if you have ridden in the rain lately spray some electronic contact cleaner around the clutch lever joint. Mine has a habit of gumming up after a rain to where I can only start in neutral.
 
1 - 4 of 4 Posts
Top