Kawasaki VN750 Forum banner

1 - 11 of 11 Posts

·
Geek
Joined
·
872 Posts
Discussion Starter #1
Haven't ridden in two months. Turn the key to ON. Neutral, clutch in. Hit the start button. I here a click, all lights go out. Wait two minutes. Turn the key on, dash lights come back on. Can do this over and over. Fuses are good. I have a charger on the battery now but the meter showed 12 volts. What else can I check ? It's in the 50's in Jersey. I WAS going for a ride...
 

·
Old Truck Junkie
Joined
·
4,133 Posts
Check the battery connection. Most especially the ground to the frame right off the battery.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Haven't ridden in two months. Turn the key to ON. Neutral, clutch in. Hit the start button. I here a click, all lights go out. Wait two minutes. Turn the key on, dash lights come back on. Can do this over and over. Fuses are good. I have a charger on the battery now but the meter showed 12 volts. What else can I check ? It's in the 50's in Jersey. I WAS going for a ride...
12 volts is a bit low for the battery.
12.5 -13.2 volts would indicate a good battery with a full charge.
Has the battery been exposed to freezing temperatures in the past two months while it has not been ridden?

Is it a regular wet cell that you have to add water to occasionally, or a maintenance free AGM battery?
If a wet cell, is the electrolyte level between the full and add lines?

The click you hear is the starter solenoid/relay under the right side cover.
It seems to be working properly, but there is not enough power left to spin the starter.

Give the charger a few hours to top up the battery and try again.
If that doesn`t work try boosting with your auto battery.

If that doesn`t work, disconnect the bikes battery and hook the booster cables directly from the car to the bikes battery cables and try again.
Be sure to keep the positive clamp from touching the other clamp or bike frame.

You can also connect the positive clamp directly to the terminal on the bottom of the starter. If the starter turns over then, you have eliminated it as the problem.
 

·
Geek
Joined
·
872 Posts
Discussion Starter #4
Cleaned all bat terminals. No good. Thanks Hoss. I had the same feeling. The battery is 5 years old, AGM. She always stays in the garage. She has always started perfectly. The last two times out hot starting was slow. I was going to replace the battery this spring. Guess it will happen a little earlier. I'll let it sit on the charger over night and try again in the AM. I was going to take my yearly birthday ride...
 

·
Registered
Joined
·
3,353 Posts
I just got back from a nice ride myself....sorry you aren't able to get out there and enjoy.
Just curious where in Jersey you are? I am in North Jersey in the Wayne area. We need to get a few of the guys from this forum together one of these days and take a ride somewhere. I hope I can take my birthday ride next weekend :smiley_th
Happy Birthday any how :beerchug:...get that ride in tomorrow, it should still be in the 40's which is more than tolerable....lol
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Happy Birthday Ron.
Just checked your profile and see that you are just less then two years younger than I am. Not sure if congratulations or condolences are in order. :)
Sorry you missed your B-day ride. :(
 

·
Concert connoisseur
Joined
·
2,231 Posts
if you jump it from your car make sure the car IS NOT running!!!
 

·
Geek
Joined
·
872 Posts
Discussion Starter #8
KC - in between Princeton and Trenton. Hoss - I thinks it's condolences...at least were still riding !
 

·
Premium Member
Joined
·
812 Posts
Hey speak nicely about us old guy. With all my aches and pains, when I get on my bike - absolutely NOTHING hurts me. It doesn't get any better than that. Happy birthday and many more!

Sound like your battery has enough juice to light the dash but not enough to crank the started. Did you ever try the jump from your car battery?
 

·
Old Twistie Sticks Rider
Joined
·
5,072 Posts
Hey speak nicely about us old guy. With all my aches and pains, when I get on my bike - absolutely NOTHING hurts me. It doesn't get any better than that. Happy birthday and many more!
Thanks Gemguy, I couldn't have said it better, of course I'm in my 2nd childhood though...lol...

rnewell, I think we are in the same boat, I wanted to ride so bad Saturday @ 62* and the darn 2.5 YO battery didn't, it checked bad and I have a new "Big Crank ETX14L" on the way for $75 w/free shipping, I think the VN 750 uses the ETX15L, not sure though...
Have a good one...Old Dog...
 

·
Premium Member
Joined
·
812 Posts
Hey Old Dog, it don't matter - 1st childhood or 2nd, I never grew up so I'm with you. Without that outlook I'd just be another old fart.

Bought a sealed battery last year or maybe the year before and man it's still going strong. 2 weeks ago it was real cold and the bike hadn't run in a month or more so she cranked but finally fired up. Yesterday it was 50 degrees and I put the choke on hit the button and bingo that nice sound came on. You'll be very happy with the new battery.

Ride safe
 
1 - 11 of 11 Posts
Top