Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all i'm a newbie to the forum, but have been looking over the forum for the last year. I gooten alot of help from this forum during that time, everything from removing the engine to replacing the stator.

The problem i'm having now is that my bike want carry a load. i've tried everthing i can think. While the bike is sitting on centerstand i can shift into every gear with no problem, rear wheel spin, and stop when i apply the breaks.
But as soon as i take it off the stand i get no aclleration the bike will not.

Is their anyone that can help me this problem Thanks
 

·
Registered
Joined
·
140 Posts
Neutral safety switch bad?
 

·
Giggity!
Joined
·
4,307 Posts
I don't think so since it will run thru the gears on the center stand. It's once the bike is on the ground & trying to move. "Under a Load". I'm stumped. I don't suppose it could be clutch related?
 

·
Premium Member
Joined
·
812 Posts
on the center stand it doesn't need as much fuel as it does under load. running through the gears on the stand it's basically sucking as much as at idle. On the wheels it needs more.

Has this bike been standing for a long time with the same gas in it? Could the lines be clogged?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Well the bike has been sitting through the winter. During this time i replaced the stator, changed the fluids,checed and rechecked everything esle. this is a problem i can't figure out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
yes the engine does rev, i have not checked the spindle as of yet.Biut that will be my next thing to do
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
It takes very little friction to spin the rear tire with no resistance while it is sitting on the center stand.

My impression is it must be either the clutch is worn out/not adjusted properly, or the rear splines are worn out.
If either one of those is true, there should be noise from slippage or grinding.
 

·
Registered
Joined
·
130 Posts
No acceleration?
Does the engine die under a load and you have to restart?
Or just pathetic power until you squeeze the clutch for the engine to recover?

So if you put the tires on the ground, hope on, give it some power and let the clutch out in 1st gear, what happens then?
 

·
Premium Member
Joined
·
1,803 Posts
It takes very little friction to spin the rear tire with no resistance while it is sitting on the center stand.

My impression is it must be either the clutch is worn out/not adjusted properly, or the rear splines are worn out.
If either one of those is true, there should be noise from slippage or grinding.
X2 on the clutch :doh:
 
1 - 12 of 12 Posts
Top