Kawasaki VN750 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1 (Edited)
So I've been getting this bike back up to snuff after about 5 years of sitting in someone's garage. I drained gas tank, put new gas in, new oil, new coolant, and it's been running pretty good for about 6 hours of riding over 5 days.

Today I'm taking it for a spin and go to grab the clutch and it holds its revs at about 3000 RPM. I downshifted thinking that the clutch was screwed up, but the bike was not in gear, was just idling high. After about 5 seconds of idling high, the idle then went extremely low, to the point where the bike was about to stall. I usually idle at around 1500 RPM.

Then, I noticed that there was white smoke coming from the front crankcase breather (I have an ear shave mod, so the smoke is coming out of the little filters I put on.

Only thing I did today was add some oil as it seemed a little low, but I think I might have put too much in?

I'm afraid to ride it again in fear that it might screw something up.
 

·
Super Moderator
Joined
·
11,865 Posts
Well, first you should check to oil level. There should be a tiny bubble of air at the very top of the sight glass when the bike is perpendicular to the ground.

White smoke usually means a coolant leak. So I'd check for coolant in the oil.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Yeah the oil level was super high. I drained some last night until it came down into the normal level on the oil level glass, but the stuff that came out definitely was not oil. I'm 95% sure it was gas (judging by the smell). Sadly, it was dark and I stupidly didn't get a flashlight to get a better look at it.

Could that be the cause of the crankcase breather white smoke? I just did the earshave mod and rebuilt the carbs, so could it be that I need to tighten the needle screws on the carbs since too much gas is getting into the oil?
 

·
Registered
Joined
·
7,937 Posts
Yeah the oil level was super high. I drained some last night until it came down into the normal level on the oil level glass, but the stuff that came out definitely was not oil. I'm 95% sure it was gas (judging by the smell). Sadly, it was dark and I stupidly didn't get a flashlight to get a better look at it.

Could that be the cause of the crankcase breather white smoke? I just did the earshave mod and rebuilt the carbs, so could it be that I need to tighten the needle screws on the carbs since too much gas is getting into the oil?
Yep, gas in the oil.

Can be a stuck float, but also check the vacuum line from the petcock, if it's wet, that's a problem with the petcock diaphragm.
 

·
Registered
Joined
·
7,937 Posts
Ah, gotcha. Would that also cause the weird idling issue?
Flooding, too much fuel. If the carb isn't dumping fuel, it can come from the gas in the oil getting to the combustion chambers past the rings and valve guides.

A little story -

Small block Chevy starts running bad and blowing black smoke. Ace mechanic is all over the carburetor for quite some time, and getting nowhere.

Happened to notice white vapor coming from vacuum lines, dipstick, and oil cap. Whoa! A gallon overfull in the oil pan ... lots and lots of gas. Fuel pump was leaking gas into the oil pan. New fuel pump fixed it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
Okay so I think I know what the problem is. I got home today and noticed that gas was dripping out of my front carb intake. I switched the petcock to RES instead of ON and it immediately stopped, and I found gas pouring out of the vacuum hose.

Looks like a petcock rebuild is in order, unless anyone has suggestions on a better petcock?
 

·
Registered
Joined
·
7,937 Posts
Okay so I think I know what the problem is. I got home today and noticed that gas was dripping out of my front carb intake. I switched the petcock to RES instead of ON and it immediately stopped, and I found gas pouring out of the vacuum hose.

Looks like a petcock rebuild is in order, unless anyone has suggestions on a better petcock?
You can search the forum for " TW200 petcock ", it's a manual type petcock from the Yamaha TW200.

Or you can get the rebuild kit on ebay, make sure you get the correct one. Some of the other VNs get mixed in with search results.

When mine went bad, changing the petcock settings didn't help, it flowed all the time, even not running.

Good that you found the problem in the easiest place to check.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
Petcock rebuild kit is on its way and no more symptoms since I changed the oil and got rid of all that in the oil. Riding on REServe until the petcock kit comes in.
 

·
Registered
Joined
·
7,937 Posts
Petcock rebuild kit is on its way and no more symptoms since I changed the oil and got rid of all that in the oil. Riding on REServe until the petcock kit comes in.
Keep an eye on the oil, in case it starts leaking on the RES setting. Mine even leaked in the OFF setting. Took a day or two to notice it.
 
1 - 10 of 10 Posts
Top