Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
i have been trying to add a new photo to my album but i keep getting the same error message

Failed to write file. Check disc quotas and permissions for the path: /usr/sites/vn750.com/www/htdocs/forum/thumbs/11/6cfb10d18ce4a46a8a390edeb0c3fa1e_11129.jpg

what the what does that mean?
 

·
Administrator
Joined
·
364 Posts
Hey guys,

I'm not running into the issue on Chrome, windows 10.

What browser are you guys using?
Also can you provide me with an image of the error code?

Richard.
 

·
Administrator
Joined
·
364 Posts
i have been trying to add a new photo to my album but i keep getting the same error message

Failed to write file. Check disc quotas and permissions for the path: /usr/sites/vn750.com/www/htdocs/forum/thumbs/11/6cfb10d18ce4a46a8a390edeb0c3fa1e_11129.jpg

what the what does that mean?
Hey there,

Were you trying to add an image via the gallery or the garage?

Lee
 

·
Registered
Joined
·
202 Posts
Discussion Starter #5 (Edited)
Hey guys,

I'm not running into the issue on Chrome, windows 10.

What browser are you guys using?
Also can you provide me with an image of the error code?

Richard.
Hi Richard,
i am running firefox on windows 7.

Here is a link to the screen shot i just took
https://www.dropbox.com/s/p3hvx45uo8aii5k/VN750.jpg?dl=0

Hey there,

Were you trying to add an image via the gallery or the garage?

Lee
Hey Lee,
neither. i was trying to add an image to the album '03 VN750 on my profile page. when i click on the album, it takes me to the album page. there are 4 thumb nails showing me the 4 photos i currently have in that album. there are also 2 links to Upload Picture. when i click on either of those links they direct me to a page that has 3 browse buttons to upload 3 photos at a time. then there is some picture size info and then a red upload pictures button. so i click browse, find the photo on my computer and select it. then i click upload pictures and then i get the screen above.
 

·
Administrator
Joined
·
364 Posts
Hi,

This error message is happening because of those extra security settings, tech just needs to switch out the path for images. I have pinged them to let them know that this needs changing. I'll let you know as soon as I hear word back from them.

Cheers,
Sheena
 
1 - 6 of 6 Posts
Top