Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
650 Posts
Discussion Starter #1
Looking to buy a set of chrome side covers. I have the painted ones, but I'd like to get the chrome ones to replace them. Can't seem to find them anyhwere. (Ebay only seems to have the painted ones)

Thanks!
 

·
Registered
Joined
·
65 Posts
I have a set. I don't think I'll be poutting them back on. I may even consider a trade for your painted ones. One thing: tHey are rough though. The "vulcan" logo has been pulled off. I'm not sure what they would look like once they are shined up. Let me clean 'em up and see what they look like for you. I'll post results later today.
 

·
Registered
Joined
·
65 Posts
OK here they are. As I said, the emblems are long gone. SOme of the goo yet remains. With about a quart of goo gone and some time well spent, you could probably get the rest of the glue off. I can't guarantee it though. There are some hairline scratches, slight pitting along the edges, slight marks where I tried rubbing off the goo, etc. There are also a few spots where the chrome is a bit discolored, but I don't really know how/why. There are no gouges or any major damage. These are not perfect. They are 12 years and 41,000 miles old after all. From a distance, they look ok to me. They are probably going to end up on ebay with some other odds and ends so if you want 'em first, make me an offer I can't refuse. :)

Here's a couple of pix.

What might look like road rash on the left cover is actually just a reflection of the palm tree in my living room. :)


YOu can see the couple of discolored spots in this picture.
 

·
Premium Member
Joined
·
650 Posts
Discussion Starter #5
All of the stuff on the front of the covers is just goo (not gouges in the chrome)? If other then that they are in decent condition, I'll take 'em.

Whaddaya want? ;) Do you take PayPal?
 

·
Registered
Joined
·
65 Posts
No, there are no gouges. But, as you can see in the second pic, there are some spots where the chrome is shot. It doesn't polish off and it's not a residue of anything. It's just...discolored. Yes, the big blobs in the middle are simply remnants of the emblems. The glue is really tough, though. That's why I haven't gotten it off yet.

PM me if you are still interested and we can hash out the details.

...and yes, I take Paypal. ;)
 
1 - 7 of 7 Posts
Top