Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
450 Posts
Discussion Starter #1
I'm slowly working on my bike. I have a newish battery box to install and stumbled across this. It is unhooked and I see no connector for it. The yellow wires on the left come from the generator and go to the wire harness on top of the frame. Where is this connector suppose to be coming from? Maybe they added another hidden one or something, I don't know yet?
 

·
1986 VN750
Joined
·
3,255 Posts
I'm slowly working on my bike. I have a newish battery box to install and stumbled across this. It is unhooked and I see no connector for it. The yellow wires on the left come from the generator and go to the wire harness on top of the frame. Where is this connector suppose to be coming from? Maybe they added another hidden one or something, I don't know yet?
It looks like it was relocated. Is that it to the right of the original?

The original looks to have been attacked by battery acid at one time or another.
 

·
Registered
Joined
·
450 Posts
Discussion Starter #3
That's why I posted a pic. I'm not sure what that one is on the right, the battery box has a direct fit for whatever that is. It has a different wire connection?
 

·
Registered
Joined
·
191 Posts
That's why I posted a pic. I'm not sure what that one is on the right, the battery box has a direct fit for whatever that is. It has a different wire connection?
Don't worry about it.. The new RR might of been off another bike. Mine came off a Honda 600 CBR. It wasn't plug and play. I had to rewire and cut my Kawasaki plug.. at this point you can take the old one out. I'm sure you will see the 3 yellow wires from the stator going to the box on the right,
 

·
Registered
Joined
·
450 Posts
Discussion Starter #5
Alright, thought I might have had to fix something else. I haven't even tried cranking it over yet and keep finding things wrong before I even try.
 
1 - 5 of 5 Posts
Top