Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My '95 is in the shop, but I anticipate a "cannot duplicate problem" response for my problems. Any suggestions that I could get would be greatly appreciated. Here's my problem description as best as I can describe it:

The engine is cutting out intermittently with no common speed or action

Ø It has happened at idle, and at various speeds

Ø The tachometer instantly drops to zero and the bike loses speed quickly



If the cutout is short, the bike will jumpstart itself at driving speeds. Other times the bike will just roll to a stop and the ignition will need to be turned off and then on again.



The starter does not start the bike when this is happening, stopped or moving



When the bike is dead, turning the ignition off and then back on corrects the problem and allows the bike to be started with the starter.

Ø When dead, with the ignition still on, the lights (oil, blinkers, etc.) remain on as though the ignition is on. However, the starter won’t work, and the bike won’t jump itself if moving in this condition.



The length of the cutout varies from a second or two or sometimes until the ignition is cycled off and then on.



Sometimes the bike can be driven for miles without problems. Other times the problem has happened repeatedly within a very short distance.


Thanks in advance!!
 

·
Registered
Joined
·
82 Posts
My first guess would be your igniton switch. You might try checking your connections at the switch or subsitiuting a known good part, if possible. I'm thinking by shutting it off and back on, perhaps it reconnects a worn contact within the switch that causes it to cut off.
 

·
Registered
Joined
·
62 Posts
I recall someone saying something about their KEYS were actually grounding out against the frame. Do you have a big honking ring full of keys in that ignition or just a singular Vulcan key and nothing more? It seems to sound like a short to ground.

gYpSy also has some comments about the ignition circuit grounding out.
http://ourworld.cs.com/Moonmist115/vulcanwebsite.html

Just a "d'oh" checklist I've thought of too: are you sure you're not bumping the On / Off rocker switch with your right thumb (or could it have a bad connection?). Could you be bumping the kickstand safety switch with your left boot?
 

·
Registered
Joined
·
3 Posts
amichael,
I think you have a bad connection somewhere but you first have to prove that. Connect a jumper wire from the positive terminal on you battery to the RED wire on the ignitor. This is the power in wire for the ignitor. Normally power is run from the battery, through a 30amp fuse, through the key switch and then through the engine stop switch. So it could be any of these things; or none!?
In any case jumping them all out at once will shorten the diagnostic time.

Hope this helps.
 

·
Registered
Joined
·
8 Posts
I have had that problem a few times. Usually the problem was with the carburetor. I drained the floats on both carburetors using a clear plastic tube and an Allen wrench. Make sure you keep the gasoline that comes out away from hot engine and exaust parts. If you drain it into a white coffee cup, you may see some dark flaky stuff (very, very small) like dirt that may have been clogging your idle jets... When I have had the problem, that has solved it. It has always solved the problem for me... Good luck.
 

·
Registered
Joined
·
115 Posts
AM;
Dont laugh, but not to long ago I was on a different forum with a rider complaining of problem that describes yours to a "T". A couple of readers suggested that his battery was low or weak. He charged the battery cleaned and tighten all connections, and that took care of his stalling/cutting out problem. Food for thought.
 

·
Forum Faciliator
Joined
·
369 Posts
A weak battery is a frequent source of the vn750 running poorly. That is the always first thing to check into.

RB
 

·
Registered
Joined
·
1 Posts
I recently purchased a 2000 vn750 with the same problem. It was corrected by replacing the switch that cut off the engine when the kick stand is out and the clutch is released. Also the wire that goes from the switch to the kick stand was making ground somewhere in the bike's frame. It was corrected by a Certified Kawasaki Mechanic.

Good luck.
 

·
Registered
Joined
·
3 Posts
I had a similar problem and traced it to the ignition switch. Since I bought my bike used, there's no telling if the previous owner kept a lot of keys on the bike key ring. After a time I noticed that simply bumping the key or even readjusting the headlight would disturb the switch or the cable and the bike would then have problems with cutting out or not starting. I was lucky to find a spare switch assembly on eBay and installed it in an hour (getting to the plugs is a little tricky). Problem solved, for now...check salvage places and eBay for used parts. If you can't wait, see about pricing a new switch- or you can remove your existing and see if there are obvious problems you can fix like a loose solder joint. My switch was totally shot so I replaced it.
 
1 - 9 of 9 Posts
Top