Kawasaki VN750 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

I'm new in here and I recently bought Kawasaki vn750 94'. It is not me first motorcycle but first that type. I have some questions, if I may, from You who have more excperience about vn750 inner spirit :).
The motorcycle doesnt work quite right, it starts good with little choke and after two minutes or so when to turn choke off everything is still ok but when I start to ride and accelerate it starts to choke and spit like old demon. When I ride with little bit choke turned on then there is no problem. Sparkplugs seems to be fine, coil?, air filter doesn't effect so much I think, carbs need to clean and adjust?!? According to old owner the carbs were sync like 7000-8000km back.
Second question, the temp guage, where the pointer should be as normal? There are two small lines in the left, between them or somewhere between in larger gap? When does the fan start to work, when the pointer is somewhere near red?

Thanks in Advance.
Rain
 

·
Registered
Joined
·
764 Posts
If it chokes, starts, idles correctly, but runs poorly when you go to take off, the carbs are probably dirty. You can try a chemical cleaner product additive in the gas/petrol, such as Seafoam or Berryman B12, other options may be available. If a fuel additive doesn't help clean the carbs, you may have to pull the carbs to clean them yourself.

The temp gauge ought to go to about the halfway point, pointing straight down, maybe just a little bit more to the right if you're in a hot environment. If it is getting very close to red or in the red, you are probably overheating. The fan comes on near the halfway point.
 
1 - 2 of 2 Posts
Top