Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
hi, tought I would share my delightful moment of relief when I finally finished stator assembly. I fired the engine up and heard a nice steady rumbling at idle ( 1200 rpm ). Once warmed up I checked my recharge voltage at 14,2V at 4000 rpm, I believe this is fine. Engine is running well at steady rpm.
I turned the key to Off, looked at my oily hands and smiled as I opened a cold one to celebrate. Will be riding again...

note: there was no witnesses in my garage to hear the occasional cursing at some unknown Japanese engineer who designed parts like carbs, air box etc..But overall patience is a virtue and I recommend a lot of it for the next vn 750 owner entertaining the project.

Well, thanks again to all forum members for the help. Darn, empty already, I think I will open an other cold one....
 

·
Premium Member
Joined
·
1,021 Posts
Not looking forward to my turn. :doh:
 

·
Registered
Joined
·
468 Posts
how long did it take to do the complete job? getting ready to put a stator in mine.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
100 Posts
Discussion Starter #5
overall, using my amateur skills as a mechanic, it took me about 5 hours to take it apart and about the same to put it back together. Did it over a week period.
 

·
Registered
Joined
·
468 Posts
that's not bad as long as its not like a 2 week job lol. I'll do the stator mod once i get it apart and replace the dampers while I'm in there. i have two quarts of moonshine to ease the pain lol.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
100 Posts
Discussion Starter #7
cooling fan not working, replaced fuse box

thought I would share my experience. After several checks before replacing my stator I had replaced my original fuse box with my parts bike 's thinking it may be the problem. After stator replacement and riding the bike for few kilometers I noticed that my fan was not coming on like before ( half way on temp window ). I put back my original fuse box and things went back to normal. So, I tought I would share this with all, strange defect of the fuse box because everything else was working fine. Just my two cents contribution.
 

·
Sparky!!!
Joined
·
8,697 Posts
thought I would share my experience. . . So, I tought I would share this with all, strange defect of the fuse box because everything else was working fine. Just my two cents contribution.
Actually its not strange at all, the fuse box has three relays inside which are prone to fail, the two that usually fail are the headlight and the fan.
 

·
Registered
Joined
·
3,353 Posts
thought I would share my experience. After several checks before replacing my stator I had replaced my original fuse box with my parts bike 's thinking it may be the problem. After stator replacement and riding the bike for few kilometers I noticed that my fan was not coming on like before ( half way on temp window ). I put back my original fuse box and things went back to normal. So, I tought I would share this with all, strange defect of the fuse box because everything else was working fine. Just my two cents contribution.
bad fan relay.....
If you need it fixed...PM me.
 
1 - 9 of 9 Posts
Top