Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Lebanon, NJ
Joined
·
437 Posts
Discussion Starter #1
Howdy, I noticed recently that my bike has a slightly noticeable vibration when leaning in left turns only. I can barely hear/feel it but it's there.

I think it started right after I wrestled/installed a PF3 windshield. But. it does it with the screen on and off.

Any ideas?

Thanks...
 

·
Registered
Joined
·
125 Posts
I would say it was the tires....hit any big pot holes lately? How old are the tires? Pressure in them? I had that for a little while, then noticed that I was a few pounds low. Might help or it might not be it at all.....just trying to help. Let me know!
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Like Tyger said, check the tire pressure first.
Also check that there's no slight wobble in the wheels, on the axles. That would indicate bad wheel bearings.
I don't think that if ya lost any wheel weights it would effect the bike on just left turns, but look and see if there's any evidence of a weight missing.
 

·
Registered
Joined
·
321 Posts
I had a vibration in the right footpeg that was worse on left turns ended up being one missing bolt and one really loose bolt on the removable part of the frame.
 

·
Premium Member
Joined
·
84 Posts
I have some vibrations also. I hit a rock in the road doing 60 and bent the rim.. I replaced the rim but it seems like I have a vibration that I feel most in the right foot peg. it happens right around 55 mph. maybe I am just gun shy now, or maybe they didn't balance the wheel right.. any suggestions? I didn't change the wheel bearings, just reused the old ones.. will change them this winter. Kaw dealer doesn't keep crap for parts in stock or I would have. could something be physically wrong with the tire that I can't really see?
 
1 - 7 of 7 Posts
Top