Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
There is a really excellent article at Gadget's page (http://www.gadgetjq.com/ctune.htm) about using the colortune plug for adjusting the air/fuel mixture. Has anyone tried this with their 750? I ordered a plug, and I can see that the idle jets will be easy enough to adjust . . . but what about the main jets? Do you really have to take the carbs all the way apart and futz with shims? I can just see me doing this about 20 times . . .

And if you do, does anyone have a good blow-by-blow description of how to do it? Pictures would be great! I have the service manual, but the pictures and the description could be better . . . which is to admit that I don't understand them just yet.
 

·
Registered
Joined
·
62 Posts
I'm afraid I can't help, but I'd love to hear your news if/when you do this. I'm interested in doing the same thing, but have similar concerns.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
OK, I did the tune up.

I went ahead and pulled the carbs and took them both down and cleaned them. It turned out that I had a couple of problems. There is a diaphragm in each carb that is vacuum operated to enrich the fuel mix during decelleration (part number 43028-1053 DIAPHRAGM,5.9MM,AIR CUT VALVE) that is made from fabric with rubber (or something) pressed into it. This diaphragm had shed about half of the rubber coating and was very leaky, so the vacuum port that led to it was effectively sucking gas. Not good for the mixture ratio. Which is why my plugs were fouling on the front cylinder. These diaphragms are easy to check with the carbs in place (just two screws) so I would strongly recommend giving them a look now and then just to be sure. I replaced both of mine (and they weren't cheap, $36 each) just to be sure.


I also unpluged the covers on the idle adjust screws (why are they there anyway?) and using the colortune plug could see that the idle fuel mix was a little rich, so I screwed in the adjustments for each carb one half turn for one and three quarter turns for the other. This adjustment does not appear sensitive at all, and it is a good idea to be a little rich in any case to avoid burning things. I didn't have a good way to load the bike at open throttle (I couldn't talk my wife into adjusting the carbs at 70 mph on the interstate for some reason) but at 3-4 thousand rpm and when opening the throttle suddenly things looked nice and blue, going yellow (rich) when closing the throttle suddenly, as it should. So, for now I'm sticking with the factory jets.

Finally, I synced the carbs using a Motion Pro mercury manometer. They were off quite a bit, about 5 cm difference between front and back. The bike runs MUCH better now!

Things learned: pulling and installing the carbs does not need to be difficult, when taking them out remove the rubber intakes from the surge tank first (after removing the gas tank, etc.) and block the surge tank up with a chunk of wood to get it out of the way. Putting the carbs back in is easy IF you use a little silicone grease on the rubber fittings to lubricate them AND if you make a special tool to help. I used a spare phillips screw driver with a thin shank for my "special" tool. I heated the shank about one inch from the tip with a torch until red hot and bent it 90 degrees. This tool can then be run around the inside of the rubber fitting like a tire tool and the carb will slip right in. Without this tool I couldn't get them to go in at all, but it was easy with it.

The colortune plug is expensive, and the packaging it comes in is a bunch of cheap crap, but it sure is nice to be able to see the actual flame in the cylinder and know for certain what the mixture is. Hope this helps!

Bill
 

·
Registered
Joined
·
169 Posts
Thanks Bill for your pointers. I also just bought a colortune plug (haven't got it yet) from a friend whis will ship it Monday. Anything I should know about using the colortune plug?


Thanks again!
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Just be careful with it . . . I didn't "destructively test" my plug but it looks sort of flimsy to me. Also, finger tight works just fine (no wrench!).

Good luck and good riding!

Bill
 

·
Registered
Joined
·
169 Posts
BillyDoc said:
Just be careful with it . . . I didn't "destructively test" my plug but it looks sort of flimsy to me. Also, finger tight works just fine (no wrench!).

Good luck and good riding!

Bill
Got it! Thanks again!
 
1 - 6 of 6 Posts
Top