Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
OMEGA
Joined
·
19 Posts
Discussion Starter · #1 ·
Hi All,
my 87' started running noticeably richer a few weeks ago and i assumed that i needed to give the carbs a flushing or rebuild. But it also has been having trouble intermittently with starting. It acts like the battery is almost dead with slow and labored cranking, but will eventually spin fast enough to start the bike. This will only happen every once in a while (1 in 50 starts) and doesn't matter if I've had the battery(less than a year old/sealed) on the charger or not. Was thinking it may be a starter issue until this morning, when it had the most trouble yet. I noticed that as it tried to crank that smoke appeared to be coming from inside the Stator case... It clicked in my head that maybe the stator going bad could be causing all issues.
Has anyone else had these issues, or some possible insight to help me troubleshoot this? I have not yet pulled the stator cover so am not sure what it looks like.

Thanks
IMAG0203.jpg
 

·
Giggity!
Joined
·
4,307 Posts
It would be strange for smoke to be coming from the stator case.
Possible the wiring coming from stator.
Inspect it & look for burnt areas.
I've had several stators fail but none have smoked.
Now, if your starter started to smoke, it could look like it was
Coming from the stator case. (Bottom area)

Just a thought.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
It does not look good for your Stator.

:smiley_th
 

·
Registered
Joined
·
275 Posts
Fallow my troubleshooting guide. Read through the whole document, print it, take it out to the bike, do every step in order, record each step as you go, then post all the data in your thread, I will then analyze your data to help detrmine what your next appropriate step is.


KawasakiVulcanVN7XX
Charging System Troubleshooting Guide
So my bike left me stranded on the side of the road after a 25mi ride. I was able to pop start it and made it about 2 miles before it died again. The battery voltage was reading 8v, which the bike was fully charged a couple of days before that. There is still the wiring issue that the bike dies when turning the handle bars to the right, it is a year old AGM battery and I was hoping to find the trouble shooting guide for the stator before pulling the motor. Does anyone have a link to the trouble shooting guide? This link is apparently dead.
 
1 - 5 of 5 Posts
Top