Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
OMEGA
Joined
·
19 Posts
Discussion Starter #1
Hi All,
my 87' started running noticeably richer a few weeks ago and i assumed that i needed to give the carbs a flushing or rebuild. But it also has been having trouble intermittently with starting. It acts like the battery is almost dead with slow and labored cranking, but will eventually spin fast enough to start the bike. This will only happen every once in a while (1 in 50 starts) and doesn't matter if I've had the battery(less than a year old/sealed) on the charger or not. Was thinking it may be a starter issue until this morning, when it had the most trouble yet. I noticed that as it tried to crank that smoke appeared to be coming from inside the Stator case... It clicked in my head that maybe the stator going bad could be causing all issues.
Has anyone else had these issues, or some possible insight to help me troubleshoot this? I have not yet pulled the stator cover so am not sure what it looks like.

Thanks
IMAG0203.jpg
 

·
Giggity!
Joined
·
4,307 Posts
It would be strange for smoke to be coming from the stator case.
Possible the wiring coming from stator.
Inspect it & look for burnt areas.
I've had several stators fail but none have smoked.
Now, if your starter started to smoke, it could look like it was
Coming from the stator case. (Bottom area)

Just a thought.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
It does not look good for your Stator.

:smiley_th
 
1 - 4 of 4 Posts
Top