Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
468 Posts
Discussion Starter #1
I am putting my engine back in the frame, and there is a gap between the two mounts and the block. What am I missing?
 

·
Registered
Joined
·
468 Posts
Discussion Starter #2

·
Registered
Joined
·
7,664 Posts
Pretty sure it's normal. You've got the 16073 washers on the outside ends?

How much gap? 1/16" or so?
 

·
Registered
Joined
·
7,664 Posts
If it was any tighter, you'd never get it lined up to go back in.
 

·
Registered
Joined
·
468 Posts
Discussion Starter #5
I can fit a finger in the gap on either side. Maybe 3/8"? It's considerable. When I try to tighten the rear mount bolt, it only compresses the outer rubber pieces.
 

·
Registered
Joined
·
7,664 Posts
Wish I could check mine, but still housebound. Seems like there's a gap though. If the rubber does compress, that's the isolation of vibration. It the gap would close, you would feel a lot more vibes.

Just follow torque spec and don't over-tighten to try and close the gap.
 

·
Super Moderator
Joined
·
2,569 Posts

·
Registered
Joined
·
468 Posts
Discussion Starter #8
I don't have the 16073 washers. I have no recollection or pictures of ever having them. I cannot find the washers anywhere! Pictures online show them as a red/pink color, and the description calls them "insulators".

That's going to transfer a lot of heat into the rubber mounts if I don't have them...

That bolt was also installed from the left side when I bought the bike.

I did discover I had 92075A instead of 92075B in that location. That reduces the gap but doesn't eliminate it.
 

·
Registered
Joined
·
7,664 Posts
There's a bright silver or chrome washer that belongs on the outside, the outer edge is rolled over to cup around the frame, maybe?

Direction of bolt through shouldn't matter.

I'll see if I can look at my pics.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,076 Posts
There's a set of carbs on eBay right now for $150

Sent from my A501DL using Tapatalk
 

·
Registered
Joined
·
7,664 Posts
Did find some pics, but none close enough to see the gap.

The bright washers go onto the passenger pegs, with the muffler mount bracket.

Top rear mount has the natural color washer on the outside. I still can't get outside, sorry.
 

·
Registered
Joined
·
7,664 Posts
Suspense was killing me so I managed to get to the garage.

Couldn't get a good look at the right side, but on the left side there's a gap you can stack two nickels or three dimes in it.

My top rear bolt comes through from the left, but I think I just decided to do it that way, don't remember why. Easier to get the air ratchet onto the nut, maybe.
 

·
Registered
Joined
·
468 Posts
Discussion Starter #13
I ended up putting some grade 8 washers in there to fill the gap. Without it, it wasn't wanting to reach 33 ft lbs without severely distorting the mount.
 
1 - 13 of 13 Posts
Top