Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Here's the problem. Got an '86 vulcan from a guy at work for $200.00. It sat for 2 years. When he put it up, it stalled after it warmed up....... no matter what speed he was going ( like "no fuel" was what he said) I acid washed the rusty tank, coated it, rebuilt the leaky petcock, purchased 2 rebuilt carbs from ebay. I'll rebuild mine and keep them as spares or maybe sell them??? ( when I have time.) Replaced the intake "boots", drained the coolant and filled with fresh, will flush when it's running" Changed the plugs ( smelled like gas and had a very THIN layer of oil on them) Went to change the oil and noticed that the oil window was completely black. When I drained the oil, I got out just shy of 2 gallons of oil! It smells like gas and seems thin? Does gas mix well enough with the oil that you wouldn't see any "separation"? I'm hoping that the leaky petcock let gas flow into the oil? ( A gallon in 2 years?) The fuel screen was also "squished" at the bottom of the oil pan, separated from the ring that's supposed to hold it. Is this common, or is there something else I should look into? He said he isn't aware that it had too much oil in it.

Enough history, here are my questions.
1. If it did have too much oil in it when he was running it, would that have caused his stalling problems? ( fouled plugs?)
2. How can I tell, without tearing apart the engine, if there is more damage caused by the "too much oil problem?"
3 .If I get it put it back together the rest of the way, will I cause more damage trying to start it, or should I just figure that he really did major damage and decide if I'm going to just "chuck the whole thing"?
4. It was sold "as is" for $200.00, This is my first bike, even though I have my endorsement, should I just tear it down, sell the parts, and stick to 4 wheels? ( my wife hates bikes, and if I have to get rid of this, she'll never "let" me get another one. She only liked this one because it wasn't running, and it keeps me out of her hair ( in the garage, and out of the house)

Thanks for all the help you've given me so far, but I'm getting close to either finishing it, or giving up (depending on if the motor is probably ruined or not) I know I don't have the funds or the knowledge to completely rebuild the motor.

Bob
 

·
Registered
Joined
·
227 Posts
gas and oil do mix easily, and stay mixed (2cycle engines used to use old engine oil in the mix). Combination of old fuel, and diluted oil could have caused the stalling. Fresh oil, filter, fuel, plugs and the work you have in it already could put you on the road. I'd try it before I went any further, a lot cheaper then a total tear down that you may not need. definetly buy a new pick up screen, will help identify any other problems by what gets cought on it.
 

·
Premium Member
Joined
·
4,054 Posts
Since you already went to the trouble of replacing the carbs, I'd venture further to see if it runs. If the petcock was leaky and the float valves dirty, your entire tank could leak down into the crankcase and where ever else it could find to go. It's bad to run the engine with gas mixed in the oil so hopefully it wasn't that way before he parked it.
 
1 - 3 of 3 Posts
Top