Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #1
But, I am still having the same issue where I have to manually let off the accelerator... I sprayed a crap load of
PB Blaster on the wheel on the carb, and worked the throttle a ton, but it is still doing it...

Any suggestions??
 

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #3

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #5

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #7

·
Old Truck Junkie
Joined
·
4,133 Posts
You should have a little bit of looseness to the cables to keep the sleeve from getting tight against one side.
 

·
Registered
Joined
·
900 Posts
if the pull cable dosnt spring back when you take your hand off of the gas then its too tight.... the push cable is basicaly a saftey.
 

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #10
if the pull cable dosnt spring back when you take your hand off of the gas then its too tight.... the push cable is basicaly a saftey.
Okay, so I need to loosed the pull cable some. From memory, that is the one furthest from you as you are sitting on the bike.
 

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #12

·
Banned
Joined
·
448 Posts
I adjust the cables near the carbs fairly snug, the make the final adjustment up top.
It's easier to make the final adjustment up top as opposed to messing with the adjusters near the carbs. A major PITA in my book.
You will want a small amount of slack up top so there is very little drag on the cables.
I don't remember what the manual says, I go by feel on mine.
 
1 - 13 of 13 Posts
Top