Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello. I seem to be stumped with my throttle housing. I'm hoping to get some clarification. I have an 05 Vulcan 750. My bike all of a sudden will not start by pushing the start button. No noise whatsoever. After some trouble shooting (checking the fuses, checking my starter relay and battery voltage) I replaced the housing. There are two dangling wires that appear to connect to something (site won't allow me to upload a picture). What do these connect to? Any info would be greatly appreciated.
 

·
Registered
Joined
·
7,613 Posts

·
Registered
Joined
·
41 Posts
Hello. I seem to be stumped with my throttle housing. I'm hoping to get some clarification. I have an 05 Vulcan 750. My bike all of a sudden will not start by pushing the start button. No noise whatsoever. After some trouble shooting (checking the fuses, checking my starter relay and battery voltage) I replaced the housing. There are two dangling wires that appear to connect to something (site won't allow me to upload a picture). What do these connect to? Any info would be greatly appreciated.
Brake light switch? Two wires with connectors...
 

·
Registered
Joined
·
7,613 Posts
Brake light switch? Two wires with connectors...
That's probably right. Mention of the solenoid had me thinking down there under the side cover.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I've also noticed that my bike won't popstart after installing the new throttle housing. It worked just fine with the old housing on. I'm 100% stumped on this issue. I'm trying my best not to pay an arm and a leg for a shop to trouble shoot an electrical issue.
 

·
Registered
Joined
·
7,613 Posts
Quick update. I've tried doing a solenoid bypass with no success.
Are you talking about the junction box bypass I posted, or something else?
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,076 Posts
Probably jumping the solenoid
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Another quick update. I decided to charge my battery. After that I tried a solenoid bypass again. This time it sounded like the bike wanted to kick over but it never did so. The solenoid was replaced today as well. Any suggestions on what to check next?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
Spockster, thank you very much. Junction box bypass worked!! If you're ever in maui let me know. Your drinks are on me. I am eternally grateful.
 

·
Registered
Joined
·
7,613 Posts
;) Free drinks on Maui! That sounds like a plan! Glad it worked for ya and you're welcome!

This seems like about the third or fourth one this month .... so .. Aliens? EMP? Cosmic rays? Or Maw Kaw's JB strikes again.

Mine is an '03, yours an '05, and I think the others might have been in the 90s. MTBear did his too a while back.

I'll be shopping for plane tickets. :)
 
1 - 12 of 12 Posts
Top