Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Every time I turn my key on the tail light fuse blows out. I can't figure it out, the tail light is hooked up correctly and I can't figure out what is blowing the fuse. Do you guys have any idea of what I can check to figure this out? It's getting really annoying. I can't ride my bike at night because my running light doesn't work. The brake lights work fine, it's just the running light. Help!
 

·
Premium Member
Joined
·
4,748 Posts
Sounds like a short somewhere. Have you checked to see if a wire under the seat may have gotten crushed or have worn insullation?
 

·
Premium Member
Joined
·
369 Posts
Could be the running lights, tail light or license plate light. First disconnect them all - blue wires to the running lights in the front turn signals, red wires to the rear light and license plate light.

Then switch on ignition. If the fuse blows, check the wiring harness as flitecontrol said. If not, start reconnecting the wires. When the fuse blows you know where to look for a short.
 

·
MANIC MECHANIC
Joined
·
943 Posts
I would unhook the rear harness and check for continuity to ground on the red wire. if there is your short is in the rear harness. if not it is between the jb and the rear connector.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
Finally found it. Turns out it was my license plate light blowing the fuse. I unhooked it and all the other lights work. huzzah!
 
1 - 6 of 6 Posts
Top