Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,687 Posts
Discussion Starter #1
On my ride home from school my tach stopped working right. The needle just bounces around (from like 0-1500 or so) and I get no actual reading of the RPMs of the engine.

It's dark already and I can't check it right now, but what should I check tomorrow?
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Tach signal wire comes from the front coil. Check for good connection there first. I can`t tell you much more.
 

·
Registered
Joined
·
2,687 Posts
Discussion Starter #3
I didn't know where the signal came from, so that's a very good piece of advice! Thanks Gordon.
 

·
Senior Member
Joined
·
2,521 Posts
This actually came up recently with a few of us, try checking your battery connections. That will happen if they come loose.
 

·
Registered
Joined
·
27 Posts
Mine too.

Tach signal wire comes from the front coil. Check for good connection there first. I can`t tell you much more.
My tach was acting the same way but it is not working at all now.:BLAM: I just relocated the RR and cleaned all the contacts so it is not due to a poor or bad battery connection.

where is the front coil ( I know its on the front lol), I'm new to this so any advice is highly appreciated. :beerchug:
 

·
Registered
Joined
·
796 Posts
The front coil connections are under the left side plastic neck cover.
 

·
Registered
Joined
·
2,687 Posts
Discussion Starter #7
I also noticed today that the bike isn't starting as quickly as it used to.

I'm thinking maybe it's also related to the front coil?

Unfortunately, my gf made plans for us today (don't you just love that?? *sarcasm* lol) and I probably won't get around to checking it until tomorrow.
 
1 - 8 of 8 Posts
Top