Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
2014 KLR 650!
Joined
·
3,365 Posts
Discussion Starter · #1 ·
OK, so far I've doine the ear shave and Marbling (Coasters are hard to come by apparently). I have stock pipes on a 1995 vn750. The bike has a buzz around 3500 to 4500 rpm so I embarked on the carb synch. I bought the guages and I gotta say, I just didn't get warm and fuzzies from the reading on those so I build my own manometer which definitely seems like the way to go on this. I used two stroke oil as my medium. My girlfriend doesn't let me play with mercury any more.

So anyway, I warmed it up per the verses and when I hook it up, the rear carb wants to suck all the oil and I have to turn the engine off before it does.

So, I spin the bolt counter clockwise at least a turn or two and now it's getting better but the the manometer levels aren't even but afraid to go further. Could they be that far off?

The bike seems to run fat like ti goes pretty well but fat like a wet fart. Does that make sense. I replaced the plugs as well FYI. Also cleaned the ignition switch which seems to have fixed my issue with the bike turning off randomly at high speed.
 

·
2014 KLR 650!
Joined
·
3,365 Posts
Discussion Starter · #4 ·
Ok, so i got the carbs synched as far as the manometer is concerned but now seems like i lost power. The air mix screws are out two and half turns. Running hi test gas. Its about 85 degrees outside ans hundred humitity. Typing on tablet in garage....
 

·
2014 KLR 650!
Joined
·
3,365 Posts
Discussion Starter · #5 ·
Idle adjust does nothing now

As far as reducing the high idle speed. May be because ive messed with throttle but it will not reduce no matter hiw much i tutn it counter clockwise. Idle is about 1500 - 2000 in neutral.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
As far as reducing the high idle speed. May be because ive messed with throttle but it will not reduce no matter hiw much i tutn it counter clockwise. Idle is about 1500 - 2000 in neutral.
vacuum leak .... boots ?
 

·
Prowling Tiger
Joined
·
2,048 Posts
As far as reducing the high idle speed. May be because ive messed with throttle but it will not reduce no matter hiw much i tutn it counter clockwise. Idle is about 1500 - 2000 in neutral.
Either the idle adjuster broke or the linkage is stinking or you have a vacuum leak causing the idle to run up some. the idle adjuster should feel somewhat stiff when turning if it free spins, it's broke.
 

·
Banned
Joined
·
2,190 Posts
If the sync was off the page out, you may have to go through the throttle cable adjustment procedure. Does the throttle still have free travel?
 

·
2014 KLR 650!
Joined
·
3,365 Posts
Discussion Starter · #9 ·
It does seem to have some play except maybe the decel side. I dont think the idle screw is broke but will check in the morning. Also, i guess i should put a dab of red locktite on the vacuum bolt?
 

·
Prowling Tiger
Joined
·
2,048 Posts
It does seem to have some play except maybe the decel side. I dont think the idle screw is broke but will check in the morning. Also, i guess i should put a dab of red locktite on the vacuum bolt?
If the return cable is tight, then your throttle is not hitting the throttle stop. As wmsota suggested, you need to adjust your throttle cables to where there is only a couple mm's of play.
 

·
2014 KLR 650!
Joined
·
3,365 Posts
Discussion Starter · #11 ·
Going to mess with the throttle cable tonight. I drove it to work this morning. I need to check the synch again too. The thing just vibrates (Buzzes your feet) at 3500 rpm which is like most of the roads here - 50+ mph. Very annoying.
 
1 - 12 of 12 Posts
Top