Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Well,

Put in the new MF battery last week, everything was great... until yesterday.

I went to get gas, not to far away and not a hot day, and it wouldn't start. Gave it a while and finally had to get a jump to get it home.

The battery just isn't charging. I did a quick test on the battery voltage with it running and I couldn't get more than around 12.8 VDC out of it. Obviously not enough to charge the battery. I am hoping that it is the R/R and not the Stator. Although one day I would like to learn how to pull an engine now just isn't the time. (The garage is a bit messy, ok ok you can barely walk in there)

But the good news is with the wealth of knowledge on this site I know can know at least diagnose the problem and then fix the problem (in theory at least)! Otherwise I would be at a loss...

BTW... Went to the Sprawl-Mart tonight for the oil and filter to get that done and found the Black and Decker battery tender. I saw someone else had one on this site and it works great. Only $18, not bad.

Anyway. There is the issue I am having, wish me luck.

Les
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
But the good news is with the wealth of knowledge on this site I know can know at least diagnose the problem and then fix the problem (in theory at least)! Otherwise I would be at a loss...

BTW... Went to the Sprawl-Mart tonight for the oil and filter to get that done and found the Black and Decker battery tender. I saw someone else had one on this site and it works great. Only $18, not bad.

Anyway. There is the issue I am having, wish me luck.

Les
HERE is a link to the Vulcan Verses page on checking the R/R. Hope it helps.
Did you happen to notice if your headlight is still working? Mine wasn't and it was a bad stator.

I think it was DMAG who got one of those B&D chargers. If I remember right, he liked it.
 

·
Premium Member
Joined
·
3,505 Posts
I've had absolutely no luck getting the right readings off the r/r (I tend to get high), and have just taken to testing mine dynamically (as in, "turn on the engine and see if the battery's charging at higher rpms"). If you have any trouble with the measurements, give a shout - I have a couple of extra regulators and can lend one to you to test your system. Like you say, best to be really, really sure it's a stator issue before you go disassembling things.

Also, since you've got the tender, see if the battery will charge off the bike - always could be a bad battery outta the box.

Also also, check all of your connections to make sure they're clean and tight.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Thanks!

I thought about the bad battery, but I left it on the tender last night and it was fully charge this morning, so it doesn't appear to be that. I was kinda hoping it was...

But, I will do the measurements tonight of the R/R and see what I can come up with. I appreciate the offer for the loaner!

I did a quick visual of the connections and didn't notice any loose or corroded ones, but the mosquitoes were out in droves last night and that forced me inside early. That is on the list of items to check.

At the very least I can get the R/R moved out of the oven and into some cool air, bad or not.

Thanks,
Les
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Well, it looks like an R/R problem.... if I did everything right.

I decided to check on eBay and saw this unit. It is significantly less expensive than other units. Does anyone see anything wrong with this unit? Any cautions or recommendations as to where go purchase one?

http://tinyurl.com/3yuhgr

Thanks to all for your help.

Les
 

·
Premium Member
Joined
·
3,505 Posts
Looks ok, although I don't know about that supposed "mod" they did...seems like one more thing to go wrong ("Oh, hey, the battery's fully charged! Stop producing current! Oh, hey, whoops, we're down to 11 volts...").

I've bought all my r/r's used off of eBay, but I know folks here are getting them from more reputable places. Do a quick search on "Rick's" and "Electrosport" - those two names come to mind as possible options.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Well, it looks like an R/R problem.... if I did everything right.

I decided to check on eBay and saw this unit. It is significantly less expensive than other units. Does anyone see anything wrong with this unit? Any cautions or recommendations as to where go purchase one?

http://tinyurl.com/3yuhgr

Thanks to all for your help.

Les
Well, they do say they have a 1 year warranty and seem to have decent feedback.
 
1 - 7 of 7 Posts
Top