Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Hears the deal.
Removed the "goats belly", drilled holes in mufflers. Sounds good!
I marbled it and set the air screws to 3 turns out.
Now on decel it still pops but only the rear cylinder, the front is fine!
What's up with that?
I know that the air screw may fall out if I go much further.
I have NO air leaks in the exhaust.
Can there be some "breather" hose or something simple happening?
The pop sound was OK in the begining, but now it ain't!:BLAM::BLAM::BLAM:
 

·
MANIC MECHANIC
Joined
·
943 Posts
could be an air leak at the reed valves. I would recommend coastering instead of marbleing
 

·
Registered
Joined
·
97 Posts
Discussion Starter #3
I have to correct this.
It is the FRONT cylinder, not the rear.
If it means anything, It is a 2002.

No need to worry about popping now cause it won't start!!
Just washed the pig.
Getting tons of spark. Looked everywhere for wet things and all are dry.
What a joke this thing can be!!!

Good thing I have other bikes to ride!! I'm ready to put this one in the corner for a while!!:boxing:
 

·
Retired USAF (IYAAYAS)
Joined
·
674 Posts
I've never minded the popping on decel. So I've never considered it an issue.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #6
Well.......all is OK again!
Took the plugs out.......bead blasted them in my cabinet.......turned the air screw out a tad more and presto!

I also set the idle up to 1000 rpm and it's much easier to start cold or hot.

I had the idle set pretty low cause I grew up riding Harleys and I always set the idle 2 rpm from stalling! I like the ka plunk...............ka plunk but I guess that ain't going to happen with this sickle.:smiley_th:motorcycl
 

·
Old Truck Junkie
Joined
·
4,133 Posts
I washed my bike over the week end and lost my rear cylinder. Turned out that the water had caused a bit of corrosion on the coil connections. All good now.
I don't like to wash my bike at the car wash, but it was getting rather nasty looking.
 

·
Registered
Joined
·
686 Posts
Hears the deal.
Removed the "goats belly", drilled holes in mufflers. Sounds good!
I marbled it and set the air screws to 3 turns out.
Now on decel it still pops but only the rear cylinder, the front is fine!
What's up with that?
I know that the air screw may fall out if I go much further.
I have NO air leaks in the exhaust.
Can there be some "breather" hose or something simple happening?
The pop sound was OK in the begining, but now it ain't!:BLAM::BLAM::BLAM:
back the mixture screw on that cylinder in 1/4 turn increments 'til popping is gone. I have one at 3 1/2 and the other at 4.
BTW: Running 89 octane will also help keep the popping down.
 
1 - 8 of 8 Posts
Top