Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Anyone had good charge but battery discharges overnight??????i tested the stator and it is putting out 13+ volts at 2500 RPMs...... lights are bright ...Ran the bike 3 hours last night and headlight remains bright .........starter starts motor crisply. If I leave the battery hooked up overnight it goes dead. Yet it does not spark on the positive post when I gently touch the positive lead to it. Thanks barstar...
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
I'd guess you've got a short somewhere.
Are you sure your rad fan isn't running while the bike is shut off?? That's happened to a few people when the fan switch went bad, resulting in a dead battery the next day.

Also, is it a maintenance free battery?
 

·
Premium Member
Joined
·
405 Posts
I'd suggest putting a meter inline with the battery with the bike off to see if there is any draw. I agree with Hyper, it sounds like you have a short somewhere.
 

·
Now what
Joined
·
400 Posts
Battery could be shot. I'd have it load tested to make sure. If it's good, start looking like Hyperbuzzin said. You could pull one fuse at a time to see which circuit has the problem. You could do that every night until you figure out which circuit it is. But a faster way would be to get a multimeter like Chris said, set it to measure current (amps) and start pulling fuses until it shows no current draw. If you want to go that route and need help setting it up, just give a shout.
 
1 - 4 of 4 Posts
Top