Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I bought a 86 VN750 Last year When my batery was low it would spin the starter but it wouldnt kick in to turn the motor over. I put a new batery on it and it started fine for a month. I haven't been able to get it started for a while now unless I pull it or push it down a hill. I put a new maint free bat on it still no luck. I took the starter apart it was a little oily inside but not bad. The brushes in the starter looked fine and it seems OK. Does anyone have an Idea what the problem is?
 

·
Registered
Joined
·
227 Posts
there is a one-way clutch inside the right hand side of the engine that keeps the engine from continually spinning the starter. It sounds like it is not engaging.
 

·
Registered
Joined
·
321 Posts
Do you hear the starter relay click when you push the start button?
its under the right side cover
 

·
Growling at the World...
Joined
·
564 Posts
I have the Starter out. It Spins the relay kicks in I guess it is in that clutch.

How are the splines on the armature of the starter? The splines on the inside of the SC? Those are two things that could cause you issues. Also, check the teeth on the drive portion of the starter clutch and see if they are making contact with the flywheel.

Has your starter been load tested? One rare failure on starters is that the stack seperates from the shaft on the armature resulting in the stack spinning but the armature shaft not moving. I've never seen that happen on a Mitsubia starter, but it is something to look at too.
 
1 - 7 of 7 Posts
Top