Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
I'm a rider
Joined
·
964 Posts
Discussion Starter #1 (Edited)
I always say I'll never ride anything I haven't built. You never know what you'll find. In my case I've always had a weak starter and I've never been able to figure out why because I've always traced the relays, wires, and other things that you would normally look for. I always figured I would get around to pulling the starter and checking the Armature and today is the day.

Well the first thing I noticed is that the timing was advanced on the motor and there's no way that it was producing very much torque. It appears that he was inside the starter for some reason at some point and when he put it back together he advance the timing way far out because he did not line up the grooves.

I've included some pictures of the Armature which has a lot of wear on it but still smooth and ohms out properly, as well as where you can see how far off the timing was on the motor.

People who are having issues with hot starting or general starter issues should probably get down and check the timing on their motor someone could have touched it before and not put it back correctly.

Below you can see where the mark on the can is from where the bolt was and how far it is off from the actual bolt holes when lined up properly
 

Attachments

·
Registered
Joined
·
1,251 Posts
I'm confused, having never heard of being able to adjust the timing of an electric motor. The timing of the motor would be determined by the the angle of the brushes hitting the commutator vs the position of the armature poles relational to the magnet cores, right? Looks like the brushes are solidly attached to the body of the motor housing (not the cap), and the armature/commutator block is untouched from the factory? How would you advance/retard the timing without moving the brushes relative to the magnets (I'm guessing that would be easier than screwing around with the epoxy & wires on the rotor)?
 

·
I'm a rider
Joined
·
964 Posts
Discussion Starter #3
He had the brush plate (which moves if you dont lock it in the grooves of the can) in the correct groove on the cap, which was rotated off center of the can marks. It was janke for sure.
 

·
2014 KLR 650!
Joined
·
3,361 Posts
But the real secret is, it's hardly ever the starter. They are damn near bulletproof. We all go there, but it's usually the ignition switch. I guess after 30-40k those contacts can be worn but think about it, over the whole life of the bike, they don't do much. The worst thing that might happen is it gets mud and crud in it from riding to the places that Wolfie used to go to. he never parked on an actual road that I can see.
 

·
Registered
Joined
·
1,251 Posts
He had the brush plate (which moves if you dont lock it in the grooves of the can) in the correct groove on the cap, which was rotated off center of the can marks. It was janke for sure.
Oh I see. Thanks!
 
1 - 5 of 5 Posts
Top