Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Waffle House regular…
Joined
·
60 Posts
Discussion Starter #1
Here is the problem. I try to start the bike and all I get a clicking from the relay under the right side cover. Some times I can hit the starter button several times and it will start right up. Some times I can rock the bike a little with it in gear and then hit the starter button and it fires up. This only happens every once in a while and not that often. So far it has never left me stranded, just annoyed.

My bike is a 1996 with 22k miles. I have a new AGM battery and all voltage checks are fine. The R/R is relocated and plugs are new. The bike runs like new once started.

It seems to me like the starter is locking up? Any ideas?
 

·
Drive less, ride more...
Joined
·
1,114 Posts
Dude, you have a short somewhere.

When the bike fails to start, you can do a test for electrical continuity (using a multimeter) between the starter button and the starter. Somewhere in there is a short.

Worst case scenario: you have a short that's inside the starter. Then of course it's a new starter you need.
 

·
Search Goddess
Joined
·
2,002 Posts
Sounds like a crudded up starter to me. JD and I both went through this. The starter is at the bottom front of the bike and consequently some fine silt creeps in and you get a "flat spot". That is why the rocking it back and forth in gear with the clutch out (not started yet) gets past that flat spot and it starts just fine.
Now the fix is cheap. Take the starter off (do this during an oil change since you will get oil coming out when you pull the starter motor) Take it apart and use a fine sand paper to clean it up. Reassembly and you should be good to go for a while. Bulldog also has some rebuild kits available if you find out you have some bad brushes etc.
If you let it go it will get progressively worse
 
1 - 3 of 3 Posts
Top