Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Im sure this has been answered before, but i am new here so please give me a break. When I try to start my '93 vn-750, it seems like the starter has a dead spot. So last year i bought a used starter off ebay, and rebuilt it. When i installed it i ended up with the same problem. It will slowly crank over about 2 times then stop, I then have to release the start button and try again until it will finally start. If anyone can help with this problem, please feel free to offer any advise. Thanks in advance.
 

·
Registered
Joined
·
19 Posts
Same Problem

I am having the same problem where it will turn over twice and then stops so I have to release the button and try again and then it usually starts.

Were you ever able to rectify the situation?

Does anyone else have a solution?
 

·
Premium Member
Joined
·
1,647 Posts
It sounds like a weak battery to me. Even if you get a full 12.5V or so from a static battery, it may not hold up under load. You should take it to an auto parts store that has a battery tester that will simulate the load the battery would see when starting. This will tell you whether the battery is weak or if there is another electrical problem you may need to correct.
If you have to replace the battery, the recommendation is to get a Maintainace Free AGM type battery. Not only does this eliminate the messy acid spills and weekly fluid level checks, but the MF battery also has more cold cranking amps than a standart wet cell battery. Your charging system will thank you.
 
1 - 4 of 4 Posts
Top