Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
jawstec
Joined
·
6 Posts
Discussion Starter #1
When cranking, starter disengages for about one tooth in a ten second crank. It would be a bendix if it had one. Battery is an AGM fully charged one week old. First bike, I don't want to guess as to what to change or check first. THANKS for any help.
 

·
jawstec
Joined
·
6 Posts
Discussion Starter #3
Teeth on idler gear and starter look perfect. However when taking off positive terminal the lockdown nut on starter was very loose. Will that cause the noise?
 

·
Registered
Joined
·
3,353 Posts
Teeth on idler gear and starter look perfect. However when taking off positive terminal the lockdown nut on starter was very loose. Will that cause the noise?
I suppose if the starter suddenly stops turning and then starts again due to a bad connection it could sound like a "skipped tooth".
 

·
Registered
Joined
·
8,255 Posts
Maybe the one-way starter clutch?

Agreed though, the loose lug for the cable could be a problem. Most times the locknut just needs tightened, but don't let the stud rotate and break the connection inside.
 

·
jawstec
Joined
·
6 Posts
Discussion Starter #6
Taking to electrical starter shop next week after talking to dealership Saturday. THANKS for all the input, will help me sort things out. Guess that crash I had because of spilled cement did the damage to loosen connection. But I did check the cable nut to make sure it was tight. Just did not go far enough. Took two years to finally show up. Be safe out there and enjoy the ride.
 
1 - 6 of 6 Posts
Top