Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
Hello, I got my bike back last night, and rode around a bit. No major problems. The bike started reliably every time. I think I started it 4-5 times with the off times ranging from 5-20 minutes. Basically, I was riding around town picking things up. I shut the bike down last night, and put on the cover as snow was falling. This moring it was around 20 degrees F. I tried to start it, but the battery was pretty wimpy, and failed to turn over more than a few times. It was the old battery. I put in a new Westco Sealed battery, and tried to start it. Engine cranked over but would not start.

7AM
Fuel:eek:n, nuetral, clutch, full choke, no throttle, cutt off to RUN. Tried several times, about 5 seconds of cranking, followed by 10-20 second pauses, etc. It would "crack" with a sharp backfire a few times. Left for classes.

12 Noon
Came back to the bike. This time, I tried as above, but no choke, full throttle. Engine cranked, some dull popping. Worked throttle in and out. Dull popping. Throttle off, choke on, sharp backfires, but no start. left for classes

3PM
Came back. Removed spark plugs after calling the dealership. Sanded them a bit with wet/dry sandpaper as instructed by the dealer. Checked left rear plug, and found an orange spark with it against the side of the cylinder. Tried some attempts with choke, and some with various throttle positions and no choke. I tried starting the bike with my left eye shut, right eye shut, singing I think I can and every other possible thing I could think of. Nearby, a child cried after an especially loud crack.

4:30PM Dealer suggested that I check to make sure that choke cable was attached. It was. Tried one last time, and then called a towing service. Its going back for them to trouble shoot it.

I will say this, that Westco battery is awsome, cranking away all day with the temps under 35 the whole time. If you want a battery that cranks no matter what, I definatley recommend this battery.

What's wrong?
 

·
Registered
Joined
·
28 Posts
What's the viscosity of your oil?

At that temperature, I'll bet the battery had to work real hard if the oil is cold enough. Although, by noon flooding may have set in.

If you're storing the bike outside, I'd get a battery tender and plug it up every night as well.

Years ago, I ran racing oil in my HawkGT, it wouldn't start to save my life below around 40 degrees F.

After sitting inside for a bit, I wouldn't be suprised if it fires right up.... Let's hope so eh?
 

·
Registered
Joined
·
553 Posts
I would get rid of the 20-50, at least for this time of the year. Not sure if Bel-Ray is a good brand or not, I personaly am a syn guy, use Amsoil in mine but any good 10-40 will flow much better tha a 20-50 in the winter. Plus, being water cooled a 40 wgt should be ample year round.
 

·
Registered
Joined
·
226 Posts
Discussion Starter #5
Ok, guys get this: after it went back to the dealership last night, they charged the batt up a bit, and it sat in the heated shop all night long. It fired up this morning. I left the shop with 4 quarts of 10w40 oil and decided to change out the oil myself. I rode the 13 miles home, and just 200 feet from my house, the clutch cable suddenly quit working. I figured it was snapped, and that was no biggie I thought, but instead, this little cable boss or stay or whatever its called came off. I figured, well, a bolt must have fallen out. I can handle that. But upon closer inspection, it appears that the bolt head snapped off. FYI, the bolt is located under the clutch release lever by the oil level window. I think you can see how it appears that the bolt is still in there, minus a head. So for now, I think I'll not change the oil, but instead will just wait for the dealer to pick the bike up again and fix the problem.


Close up of item.

P.S. My bike hates me.
 

·
Registered
Joined
·
169 Posts
Bummer! :(

Not to get side tracked here do you use SeaFoam in your gas in the winter? If not you might give that a try. While it wont fix the clutch cable problem it can help eliminate any moisture in the gas...clean the carbs internally...and remoce carbon buildup on the pistons. Very good product! Follow the directions and add 1 ounce per gallon of fuel. You can buy it at Napa Auto Parts stores.
 

·
Registered
Joined
·
226 Posts
Discussion Starter #7
No, I've never tried that yet. I'm just trying to get the bike to a point where there are no visible leaks, nothing else just falls off, and so I can start it reliably each time I wish to start it. However, I'll probably try it when I get the bike back some time.
 

·
Registered
Joined
·
43 Posts
InsuredDisaster said:
Hello, I got my bike back last night, and rode around a bit. No major problems. The bike started reliably every time. I think I started it 4-5 times with the off times ranging from 5-20 minutes. Basically, I was riding around town picking things up. I shut the bike down last night, and put on the cover as snow was falling. This moring it was around 20 degrees F. I tried to start it, but the battery was pretty wimpy, and failed to turn over more than a few times. It was the old battery. I put in a new Westco Sealed battery, and tried to start it. Engine cranked over but would not start.

7AM
Fuel:eek:n, nuetral, clutch, full choke, no throttle, cutt off to RUN. Tried several times, about 5 seconds of cranking, followed by 10-20 second pauses, etc. It would "crack" with a sharp backfire a few times. Left for classes.

12 Noon
Came back to the bike. This time, I tried as above, but no choke, full throttle. Engine cranked, some dull popping. Worked throttle in and out. Dull popping. Throttle off, choke on, sharp backfires, but no start. left for classes

3PM
Came back. Removed spark plugs after calling the dealership. Sanded them a bit with wet/dry sandpaper as instructed by the dealer. Checked left rear plug, and found an orange spark with it against the side of the cylinder. Tried some attempts with choke, and some with various throttle positions and no choke. I tried starting the bike with my left eye shut, right eye shut, singing I think I can and every other possible thing I could think of. Nearby, a child cried after an especially loud crack.

4:30PM Dealer suggested that I check to make sure that choke cable was attached. It was. Tried one last time, and then called a towing service. Its going back for them to trouble shoot it.

I will say this, that Westco battery is awsome, cranking away all day with the temps under 35 the whole time. If you want a battery that cranks no matter what, I definatley recommend this battery.

What's wrong?

I think that your Fuel Shut off valve is not going off. It is vaccuum operated so when the engine is running, it sucks fuel. When the engine is off it is supposed to shut off. I think that it is fludding the front cylinder. Talk to your dealer.
 

·
Uber Member
Joined
·
1,280 Posts
dont ask why, but on cold days i have found it helps that i take it off the center stand grab the front brake, and push up and down shaking the bike some.....
then i put it on the stand as i take off the bike lock with the choke in and finish getting ready... then i start it... it takes 2-3 sets of 2-3 bursts of cranking with small throttle. it'll start popping lightly right b4 it starts.

Dont ask why or how. it works for me....
 

·
Registered
Joined
·
226 Posts
Discussion Starter #10
That has got to be the weirdest show I can imagine for a cold start! Do you wait until nobody is looking?

Well, actually, I think it was the 20W50 oil that the dealership put in and probably stator/ regulator related as well. The other night, is was about 31 degrees and with the new stator and regulator, I turned the choke on, hit the starter, and it fired right up. Choke off, and I headed off leisurely until the bike had a chance to warm up. It was 4 AM on a Sunday morning, so I didn't want to sit right next to the apartments.

Hot or cold the bike will now start every time and usually within 2 seconds of starter activation. However, I am using the 10W40 now instead of 20W50, so I think that might help as well. I can take the bike somewhere without having to feel embarrased when it won't start and I have to push start it. I also don't have to worry about it stalling out and then not starting, though the only time this happened was before the stator was replaced. Don't you hate it when the bike is in gear and you try to lift your visor with your left hand!?!
 

·
Uber Member
Joined
·
1,280 Posts
lol....i have a bad habit of reaching for my gate card (back left pocket) without putting it in nutral and i kill it... feel like a retard infront of the security gaurds and whoever is behind me. lol.
i've been using 20w50 just recently, but havent noticed a difference in cold starts.
 

·
750fatboy
Joined
·
17 Posts
o' just try to get a propain heater, put in on the right side of the bike, heat up the oil plugs, and that.. be carefull not to burn out the starter...seafoam is a great product. put some in crankcase and in the gas tank...
 
1 - 12 of 12 Posts
Top