Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
399 Posts
Discussion Starter #1
I know this might be in the wrong section but its prolly okay. This problem is on my 1981 KZ305. Im sure the mechanical speedometer is the same principal as the VN750. My speedo seems to be reading about 25-30% slower than actual. when it says 30mph, it feels like 40 or 45 on my vulcan. and the odometer seems to be running slow to, leading me to believe that the head is not the problem. what else could it be? a wrong gear? wrong tire size? thanks.
 

·
The Professor
Joined
·
3,147 Posts
I know this might be in the wrong section but its prolly okay. This problem is on my 1981 KZ305. Im sure the mechanical speedometer is the same principal as the VN750. My speedo seems to be reading about 25-30% slower than actual. when it says 30mph, it feels like 40 or 45 on my vulcan. and the odometer seems to be running slow to, leading me to believe that the head is not the problem. what else could it be? a wrong gear? wrong tire size? thanks.
If the O.D. of the tire is more than standard it will read slower than it should be. The vn750 reads 7-10 miles faster than it should be. :doh:
 

·
Registered
Joined
·
399 Posts
Discussion Starter #3
The tire on this KZ looks like it has been peplaced. If anything, it is smaller than it should be, so that should make it read faster right?
 

·
Registered
Joined
·
399 Posts
Discussion Starter #4
?? I think my speedo is def. showing atleast 10 mph slower than normal, besides a possible wrong tire size, what else could be wrong?
 
1 - 4 of 4 Posts
Top