Kawasaki VN750 Forum banner

1 - 14 of 14 Posts

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #1
So I received my new speedo cable in the mail yesterday, (original one sheared off about three inches from wheel drive hub) its not like the original cable its notched at the end instead of rectangular but was advertised for vn750 and worked for about 10 miles before doing the same exact thing original cable did. And to top it all off now my background lights for speedo and tach aren't working, all dummy lights are working fine. Any thoughts?
 

·
Just a regular guy
Joined
·
833 Posts
10 amp fuse in the box..... if your tach and speedo lights aren't working neither in your tail light.... they are controlled by the same fuse.
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #3
Your right ,I just went out and checked, brake light works when applying lever, but no tail light or license plate light. Will check/change fuse in the morning. Any thoughts why my speedo cable broke in the same spot twice? I was thinking maybe I overtightened front wheel axle, but wheel and speedo drive hub/cable seem to spin freely. Thanks.
 

·
Just a regular guy
Joined
·
833 Posts
Sorry.. no idea... maybe give a good lube job to the next one you order...
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #5
Yeah I should have coated it with some red gear grease, I've got a tub of it 6' from the bike, instead I just shot a good amount of wd-40 down the casing. Hey where abouts are you in j-ville if you don't mind my asking? I'm in brevard county now but lived off blanding, hodges, and mayport road about 3 years ago. Use to fish right next to the coast guard station in mayport all the time, kinda miss it.
 

·
Just a regular guy
Joined
·
833 Posts
Usually I'm in Jax Bch... but I'm currently right on Wonderwood between Mayport and A1A... ex Navy?
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #7
Yeah I know wonderwood, use to fish there, the ex ol' lady was in the Navy.
 

·
Just a regular guy
Joined
·
833 Posts
Cool deal
 

·
Banned
Joined
·
10,354 Posts
The cable routing is really important...so, if it broke twice in the same spot, must not be routed right....there aint crap for slack on them cables either...
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #10
The cable routing is really important...so, if it broke twice in the same spot, must not be routed right....there aint crap for slack on them cables either...
It was routed like the previous one was (jot sure if it was the original or if PO put it on). It comes off drive hub through the big Chrome cable guide then up through inside of forks to the speedo.
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #11
Good deal on the fuse, thanks Chris. Now its time to get my speedo cable replaced AGAIN.
 

·
Banned
Joined
·
10,354 Posts
You could just add a pitot tube and an air speed indicator, especially if you mostly ride hiway....ask Romeobravo about doin that, lol....
 

·
Dr. Vulcanstein
Joined
·
1,536 Posts
Discussion Starter #13
You could just add a pitot tube and an air speed indicator, especially if you mostly ride hiway....ask Romeobravo about doin that, lol....
I guess that's one route brother, lol. I really don't care about knowing how fast I'm going, I'm good at figuring my speed off the tach, but I do like keeping track of my mileage. You gave me a hint about the routing of the fable earlier. Well I just put the new cable on the way the old one came off (the way the PO had it which had the drive hub paralell with the forks. I looked at severeral different photos of the 750 and notifed the hub and cable runs parelell to the ground. Anyway the eBay store I bought it from is sending me a replacement without any hassle, so I will rout it the correct way. Thanks again brother for all your advice you have given me.
 

·
Banned
Joined
·
10,354 Posts
Thats what brotherhood's about man....the part by the wheel, you can only really do one way....its the coming up thru the tree is where ya gotta pick the shortest route...screw the diagrams...pick the shortest route, but still go thru the tree....only two choices there too...lol
They really should have made the damned things 3" longer....and after ya route....turn the bars left and right full, to check for binding....thats where it usually runs into problems....full right turn....
 
1 - 14 of 14 Posts
Top