Kawasaki VN750 Forum banner

1 - 11 of 11 Posts

·
NEVER TO OLD TO RIDE
Joined
·
111 Posts
Discussion Starter #1
i posted some of this topic in the newbie section but wanted to put it here as it is kinda weird. when starting the engine when started button released engine stalls loses spark. hold starter button in and remove the solonoid connector to cut off starter and the engine runs great. ignitor getting ground thru black white wire dioids ok and black yellow has good ground and red wire fron ignition to coils and ignitor good. had to run new seperate wire to red white wire pin on ignitor to fuse box to keep it running. when starter button was pressed the red white wire on ignitor got power as well as the starter feed to fuse box. so isolating the two feeds and keeping power on the red wire pin on ignitor keeps the Spark working. i am confused as the ignitor has a seperate red wire that brings power to it as well as both coils so not sure why i have to keep power on the red white wire pin as well while unhooking the starter feed from it of course so i wont burn out the starter.
 

·
NEVER TO OLD TO RIDE
Joined
·
111 Posts
Discussion Starter #2
wow 41 views and no ideas? nobody run into the gotta hold starter button on or lose spark gremlin before?
 

·
Banned
Joined
·
10,354 Posts
Id help ya out brother....but yer run on setences are really hard to read and decippher.....Im an old fook....I know a lotta sheit....i know we got brothers close to ya too....I just had problems reading yer post.....its all runon and inundating....if I could figure it....Id sure as hell help ya....
 

·
NEVER TO OLD TO RIDE
Joined
·
111 Posts
Discussion Starter #6
basically when starting engine it starts right up but as soon as you let up off the starter button it stalls due to lose of spark. if u hold the starter button on it will run forever and runs great.
 

·
Banned
Joined
·
2,190 Posts
basically when starting engine it starts right up but as soon as you let up off the starter button it stalls due to lose of spark. if u hold the starter button on it will run forever and runs great.
Do the ignition coil relay mod, using somewhere other than a coil wire as trigger source. Some other 'switched' power source.
 

·
2014 KLR 650!
Joined
·
3,361 Posts
Have you disassembled your starter switch and cleaned all the contacts? The little ball in there could be off its mark.
 

·
NEVER TO OLD TO RIDE
Joined
·
111 Posts
Discussion Starter #9
did the ignition coil mod already and starter button checks good, in my first post i listed all i done so far, this is a weird one
 

·
NEVER TO OLD TO RIDE
Joined
·
111 Posts
Discussion Starter #11
found and fixed. the black white wire on ignitor showed good ground but not so . i ran a new ground to the ignitor pin where black wire was with no diode this time as not needed with sidestand switch jumped anyway. unplugged old bw wire and taped off and grounded the pin directly now the spark is great and starts and stays running after releasing starter button, also engine stopped losing power under load, thanks for all the help.
 
1 - 11 of 11 Posts
Top