Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter #1
ive had a lot of problems with the elec system on this bike (started a couple threads on various different probs)

anyhow, 93 vulcan 750,

first wont start - replaced starter solenoid.

starts and lights dim as i rev the engine - replaced R/R

still dims and now starts intermittently - cleaned all elec contacts

starter wont turn motor over fast anymore (its REALLY, REALLY slow) like the batt is dead (but it is fine, had it checked) - I took starter off, opened it up, and one of the copper wires soldered to the plate inside that the contact bolt touches has come loose (well, more accuratly the plate broke in half) - i'll post a picture later on

the last one explains to me the intermittent starting and the slow starting. could it also explain the lights dimming?

one more thing... i replaced the orig batter with a bigger sealed battery and cut the batt box to fit - is there anything grounded through that? (because its held on by one bolt currently)

thanks!
 

·
HAWK
Joined
·
2,576 Posts
No, the box is not a ground point, you should be fine.
 

·
Registered
Joined
·
140 Posts
that should not cause your lights to dim, there should be no power to the starter except through your relay. i would suggest you check the output of your charging system by starting your engine , placing your voltmeter leads on batt. term and reving up to about4000 rpms and see if you are raising the voltage to about 14.5 volts. if not you are looking at your charging system, possibly stator. read posts concerning proper checking methods, vulcan verses. good luck
 

·
Premium Member
Joined
·
1,647 Posts
It sounds like you have a short somewhere in the system. Something is putting a high load on the electrical system causing the lights to dim.

Either that or your stator is out of spec and is putting out less voltage, not more when you rev the engine. It's one or the other.

Since replacing the R/R didn't cure the problem, I'd check the stator output first to either rule it out or confirm that it's the problem.

If the stator is in spec, start with a close examination of the wiring harness, especially around the handlebar area as this is where wire chafing can occur.
 
1 - 4 of 4 Posts
Top