Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am having trouble tuning my VN750. The engine starts up fine, but once it gets warmed up it smokes heavily, backfires both through the exhaust and I can hear it backfiring through the carbs. I took the carbs off and cleaned them with carb cleaner. They had a little rust in there from the tank. But other than that the jets were all clear. I put them back on, adjusted the pilot air screw all the way in and all the way out, but nothing seems to help. I have installed new pugs, and new K&N air filters. Also, I just put a new water pump shaft and impeller, balancer shaft, new piston rings and connecting rod bearings in. I don't know if any of this would cause the smoking and backfiring.

Can anyone help? :dead_hors

Ash
 

·
Once Banned
Joined
·
2,125 Posts
Sounds like a timing issue. I'm not sure about the smoke. That could be something else. What color of smoke?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
well I haven't checked the timing yet, but I will do that shortly...

The smoke is white and smells heavily of gasoline. I think it has something to do with the fuel/air mixture and the fact that I put the K&N filters on... does that sound reasonable?
 

·
Once Banned
Joined
·
2,125 Posts
They say that you have to change jets if you do an ear shave, but just changing the filters to a diff brand wouldn't be that much different. Do you have to use the choke to start it? Could be flooding. Actually, that probably is the problem. Ever drive with the choke on? Idles OK, but no power and same symptoms. There's a guy on our Links page that is a carb guru. Might check out his website. Also, Fergy lives in Burnet, TX, which I understand is not far from Austin. You might PM him and maybe he can give advice or come look at it...
 

·
Premium Member
Joined
·
4,054 Posts
WiredGeorge lives in Mico TX and is a carb expert. He's the one on the links page.

How did this all come about? Did the bike run good and then suddenly go bad, or did you do some of the work on it and then it started smoking and running bad? I'm just curious. It sounds like it's getting way too much gas, like the choke is stuck in the on position. Crazy question, but you are turning the choke off aren't you? Push the choke lever away from you to turn it off... Stranger things have come up on here, believe me!
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
fergy said:
Crazy question, but you are turning the choke off aren't you? Push the choke lever away from you to turn it off... Stranger things have come up on here, believe me!
Been There.
Done That !!

Hope I don't do it again !
Gets ya a little worried when it's not runnin' right, then ya feel a little foolish once ya see the lever pointing at ya !!
 
1 - 6 of 6 Posts
Top