Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Finally riding again!
Joined
·
14 Posts
Discussion Starter #1
I noticed that my rear running lights are not on...(used bike long story) and found the wires that control them spliced together coming from the lights. If I touch those to the positive term. of battery the come on but cant find the wire in the wiring harness that will control them. Where should I look?
 

·
Super Moderator
Joined
·
11,820 Posts
First off the rear turn signals are not running lights, only the front ones are. The rear tail light of course functions as a rear light and brake light. There is a set of wires under the seat that runs to them, and I belive the turn signal light branch off from that.

There is no grounded lights , meaning the lights use a wired ground. There should be three wires going to the tail light and two to each turn signal.
There should be a wiring chart somewhere in the photo section that will help you identify the proper wires.

Lets just hope the previous owner did not rig up something stupid for you to figure out.

KM
 

·
Sparky!!!
Joined
·
8,697 Posts
if your rear turn signal have three wires, then the PO put front turn signals for rear turn signals... if you want to make them a running light as well, splice into the blue wire running to the tail light.
 

·
Finally riding again!
Joined
·
14 Posts
Discussion Starter #6
I do believe they are aftermarket so they might be fronts...will check out the splicing option...Thanks to all....
 
1 - 6 of 6 Posts
Top