Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
My headlight doesnt work at all, the bulb is good and all other lights work great, is there any way to test the reserve lighting unit? as this part is a 100.00 item, any other possible culprit as to why my headlight doesnt work?. thank you
 

·
Premium Member
Joined
·
103 Posts
I dunno about the whole testing thing Rick butI can commiserate about the headlight. A friend was over and wanted to check out the bike. He must have flipped and pressed every switch and button at least ten times. Then, "hey your headlight doesn't work"

Well it DID....

I took the assembly apart, cleaned the connections, tested the light, checked the harness and the fuses and bupkis. I threw her back together to check and still nothing. I started the bike....headlight's on. Whatever the hell happened I have no clue except that it works now and keeps working. Good luck.
 

·
Registered
Joined
·
83 Posts
Rick_in_WA said:
...any other possible culprit as to why my headlight doesnt work?...
Of course you know that your headlight won't come on until the bike is running, or at least the starter button being activated. If your headlight still doesn't work, check the headlight fuse in the fuse panel. The headlight has its own fuse all by itself.

I have a problem on my '03 model that sounds similar. My headlight quit working while the bike is running, and I finally discovered that I could get it to work by changing the rotation of the three generator wires coming from the stator. I'm not sure why, unless I have a weak leg in my stator. (One leg of the stator has to close a switch in the Junction Box before the headlight circuit is complete.) I'm having charging problems that I haven't completely chased down yet, and have been riding my '95 model while the '03 sets out in the back yard waiting for me to get back to it. I had been wondering about the "Reserve Lighting Unit" as a possible cause of my problem, and asked my local Kawasaki Dealer if he had a schematic for it. He didn't have one, and we both suspect that Kawasaki doesn't publish it to preserve the patent design of it. I swapped out my Reserve Lighting Unit with another one that I knew was working, and it didn't solve my problem, so I dropped my pursuit of the schematic.

CD in Frederick, OK
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Well as it was said "there is no way anyone at Kawasaki is going to cough up a scematic for the reserve light unit". I Cleaned and Checked every single plug/wire I could find and now my head light is working as it should. I do have a spare wire in my Kit to set up a jumper just in case.
Thanks for the tips/hints
 

·
Registered
Joined
·
1 Posts
Headlight don't work

This is my first post,looking for answeres to problems with a 93 with 6500 miles I just bought off e-bay. Runs great, changed oil and filter have put about 500 miles since purchase, got permit, passed driving test , have licenes now want to have fun! Head light does't work but has a switch wired in from a dealer I was told. Anyway, when I connected the 3 wire headlight plug to headlight I heard the fuse blow. I replaced the reserve lighting module with a used one, and plugged in the three wire plug nothing happened! Now I learn from youy post that the engine must be running? I will try This right NOW
 

·
Registered
Joined
·
54 Posts
Discussion Starter #6
well after checking each and every plug in the entire wiring, giving each one a good cleaning the problem has solved itself, there was a bit of corrosion on the larger plugs and two of the bullet ones were kinda corroded it was worth the effort. Thank you
 
1 - 6 of 6 Posts
Top