Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hi, i have a question.

I have replaced the stator last month. Put a new r/r in it To.
Last week the battery was dead. IT was nog charging. I put the old r/r in again and iT charges Again. But To day iT was dead again. Not charging. I tested with a third r/r and This one charges. Than i tested the old one again and iT also charged.?. But after driving a short distance iT was nog charging anymore. IT was real hot. I put the third one on the bike and iT is charging again. Also after a short distance driving iT stil is charging. Is This badluck? Just 2 times a bad r/r? Ore Will the third one stops as wel after a week?


Verzonden vanaf mijn iPad met Tapatalk
 

·
Super Moderator
Joined
·
2,570 Posts
Are those stock style replacements? If so, consider upgrade to a mosfet style. Also, is the r/r in stock location under battery? If so, move to under left side cover. You will need to make a mounting bracket for it but they overheat badly under the battery. The goats belly (pre muffler) is right below it in stock location
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Yes stock style. i bought the bike with Some spare parts. Under the battery, but aftermarket exhaust with no goats Belly.
Will overhead stop the charging?


Verzonden vanaf mijn iPad met Tapatalk
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Yes stock style. i bought the bike with Some spare parts. Under the battery, but aftermarket exhaust with no goats Belly.
Will overhead stop the charging?


Verzonden vanaf mijn iPad met Tapatalk


Still charging after to days rode


Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
400 km ride.. still charging

last sunday i made a 400 km ride organised by our company... still charging!
 
1 - 5 of 5 Posts
Top