Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I just purchased a 1985 VN700 with about 10,000 miles. As the weather turns, I'm just getting to where I can get out and ride. I purcahsed a new battery when I bought the bike and have quickly learned that it's not being charged. Volts to the battery are only about 12.5. I really hope it's not the stator, but while inspecting the R/R I found that it has a lot of deposits on it. I'm going to roll the dice and purchase a new one and mount it externally or remove the GB. Do you think this is the right move?
 

·
Registered
Joined
·
158 Posts
Before you purchase a new R&R go to Radio Shack and purchase a can of tuner cleaner and a small wire brush. Use them to clean every connection you can find on the bike. You will be surprised how much of a difference cleaning the connections will make.

Also I believe there are instructions on how to test the R&R in the Vulcan Verses.

It would be the right move to either move the R&R or degoat. If you go the degoat route there is a kit at www.scootworks.com for our bikes.

Where in Iowa are you located?
 

·
Registered
Joined
·
51 Posts
You can check the stator super easy. You take off the left side cover and find the three yellow wires. Those go from the stator to your R/R. Unplug the butt connectors and check the ac voltage between two of the yellow wires at a time while the engine is runnng. When testing you should give it throttle. The voltage should be 50 - 80 volts AC at 4000 rpms. Good Luck
 
1 - 4 of 4 Posts
Top