Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
355 Posts
Discussion Starter #1
can someone please point me to where the r/r and stator test procedures are. I've been looking all night with no luck. i must be blind i guess...lol.

also can someone point me to where to get the Mosfet r/r kit. been looking for that also.

and for the other ?

i was talking to a buddy about my stator or r/r may be bad. he says its the r/r. when they go bad, the stator stops producing power to charge battery. and not to waste my time on pulling engine for stator change.

can enyone comform this. thanks all.
 

·
Premium Member
Joined
·
5,236 Posts
can someone please point me to where the r/r and stator test procedures are. I've been looking all night with no luck. i must be blind i guess...lol.

also can someone point me to where to get the Mosfet r/r kit. been looking for that also.

and for the other ?

i was talking to a buddy about my stator or r/r may be bad. he says its the r/r. when they go bad, the stator stops producing power to charge battery. and not to waste my time on pulling engine for stator change.

can enyone comform this. thanks all.
Tell your buddy"You don't know Jack:loser1:" the stator puts out ac voltage any time the engine is turning unless it is bad,although it can put out voltage and it goes into the R/R and never be heard from again if the R/R is bad.
 

·
Premium Member
Joined
·
355 Posts
Discussion Starter #3
thanks Denny, thats what i was thinking. when i do find my problem, and if it is the stator, im going to change both the stator and r/r. just to cover both.

going to send stator to Tom, and get the mosfit r/r.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
can someone please point me to where the r/r and stator test procedures are. I've been looking all night with no luck. i must be blind i guess...lol.

also can someone point me to where to get the Mosfet r/r kit. been looking for that also.

and for the other ?

i was talking to a buddy about my stator or r/r may be bad. he says its the r/r. when they go bad, the stator stops producing power to charge battery. and not to waste my time on pulling engine for stator change.

can enyone comform this. thanks all.
Here`s a link to tests for the r/r:
http://vn750.wetpaint.com/page/Charging+System

STATOR TEST
You can test at the r/r connector first.
If the readings are not within spec, disconnect the bullet connectors on the stator wires and retest there.


Test the stator for AC voltage between the 3 yellow wires in sets.
Call the yellow wires A, B and C.
Test 3 times; AB, AC and BC.
With a warm engine at 4-5K rpm you should get 50-70 volts AC.



With the engine OFF, test the same three sets of yellow wires for continuity and resistance in the stator coils.
Set digital meter to 2,000 ohms scale, symbol looks sort of like a curvy upside down U or horseshoe.
{Do tests first on this higher scale. If no readings exceed 200 ohms, click down to the lowest scale (200 ohms on my multimeter), then retest.}

Touch leads together for base reading. At this low resistance level you need to subtract this base reading from the stator readings to get an accurate measurement.

Manual says stator windings resistance should be 0.32- 0.52 ohms between sets of yellow wires.
Ron/lance328 says anything up to 2 ohms should be ok as long as all 3 are almost equal.




Then with the engine still OFF, test continuity between each individual yellow stator wire and a good ground on the frame.
Any continuity indicates a ground to frame, and the stator needs to be replaced.
You want to see infinite resistance, usually indicated by a reading of "1" on the digital mm.

Link to another stator test writeup:
http://www.vn750.com/forum/showthread.php?t=8555
Specs vary a bit, but you may find something I forgot.
 

·
Premium Member
Joined
·
355 Posts
Discussion Starter #5
ok..after test, after test, and retesting just to make sure...lol...im getting .6 oms out of the r/r plugs (yellow wires AB, AC, BC) and 62 volts at 4K rpm,( AB, AC, BC) if I'm reading everything correctly, my stator is good and strong. just r/r is fried.

will anyone confirm my findings.
 
1 - 5 of 5 Posts
Top