Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
how do you turn on the running lights on a 94 i cant find a switch anywhere. i just bought this bike and im trying to figure it out.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
They should come on once you start the bike.
Also, if you turn the key to the "Park" position, they should come on.
And, just so you are aware, the rear lights are only turnsignals. Not running lights. the fronts are turn & running lights.

Where ya from?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
i am from suffolk virginia, i think i have a problem the becuase i dont have any running lights but all my signals and brake light work
 

·
Cruisin' through my 50's
Joined
·
115 Posts
...
And, just so you are aware, the rear lights are only turnsignals. Not running lights. the fronts are turn & running lights...
Like hyperbuzzin said... the rear lights are turnsignals only. Are you talking front or rear? I guess it doesn't matter. They should be on when the bike is running, there is no switch.
 

·
Senior Member
Joined
·
2,506 Posts
i am from suffolk virginia, i think i have a problem the becuase i dont have any running lights but all my signals and brake light work

It's possible that they put the wrong bulbs in for the front turnsignals. That's probably the easiest thing to check 1st.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
It's possible that they put the wrong bulbs in for the front turnsignals. That's probably the easiest thing to check 1st.
X2, either wrong or blown out bulbs?
Or.... someone changed out the front signal housings with rear units.I believe most state laws require front running lights if originally equipped.
 
1 - 7 of 7 Posts
Top