Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 93 and just took apart my carbs to have them cleaned...bike only has 2k on it.
I put everything back together and now it won't start and I hear what appears to be one of the plungers pop pop popin?
Any ideas for this rookie?
 

·
If only it had 6th gear..
Joined
·
1,100 Posts
Plungers? I keep one near my toilet, but sure what on the bike is simular and makes popping noises.....:confused:
Lmao...

I have a 93 and just took apart my carbs to have them cleaned...bike only has 2k on it.
I put everything back together and now it won't start and I hear what appears to be one of the plungers pop pop popin?
Any ideas for this rookie?
Are you talking about the slides that move up and down with the diaphragms on the tops of them? The only other plungers are the enrichers that link to the "choke" cable. You may have a hole in one of those diaphragms or more likely it isn't seating right and allowing too much air in. Also check the rubber intake boots from the carbs to the cylinders to make sure one isn't 1/2 popped off or
something. Was it running before you decarbed it? Was anything else done at the same time?
 

·
Premium Member
Joined
·
306 Posts
Kinda sounds more like one of the carb intake rubber boots are off. I noticed a intake air plunger popping sound when i was working on my carbs and had both rubber intakes off that go to the airbox under the seat. Im sure it was the needle valves working up and down combination of the air going into the carb intakes. Thas my dimes worths! :)
 
1 - 4 of 4 Posts
Top