Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1 (Edited)
Hi folks,finally Nancy has been running for a while now,even with the rain down here in Florida,when i got it, i notice pipes are blue,didn't mind because it has been at the yard for God knows for how long,since i been educating my self in this site,see other brothers & sisters getting good milage and reading about other issues.getting about 129 miles on 87 gas average 65-75 mph from full tank up to when i have to open the reserve.seems like i have a carbs problem but im not experience enough to trouble shoot,how i can verified that?Thank's,any advice gladly appreciated.:confused:
 

·
Registered
Joined
·
1,750 Posts
I'd say 129 miles until reserve is good. Mileage drops fast above 65 mph.

As for the bluing, if you changed from stock filters and didn't jet it, or of you bypassed your fresh air reed injection (marble or coaster if you use the jargon of vulcaneers) that raises the temperature of the exhaust and you get blued pipes. Some folks use a product called Blu-Job to remove some of the bluing from chrome. Others have wrapped the headers with header wrap available from auto shops.

DT
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
mileage is 125-129,since i got it used laying at a backyard,i will look to see what was done to it,still factory pipes,filters dont know yet,,thanks for the tips,i will look in to it,and those products,thanks.
 

·
Premium Member
Joined
·
1,647 Posts
Sounds like normal mpg.
My pipes are blueing as well. I don't think there is much one can do about it as long as it doesn't progress down the pipes too far.
 
1 - 7 of 7 Posts
Top