Kawasaki VN750 Forum banner

1 - 20 of 21 Posts

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #1
I can not get this thing to run right. Been through a dozen different jet, needle combinations and still have a bad mis-fire, miss, stumble at about 6200 rpm under wide open throttle only.

Currently running 40/140 F&R and needle on the top notch, screws about 2.25 turns out. All mods in my sig.

Do not know what to do except quit and start saving my pennies for a new bike.

Can't say I didn't try.

Jon
 

·
Premium Member
Joined
·
3,505 Posts
I know you're gonna smack me over the internet for this :boxing: , but what are your temps running down there now? What you're describing is exactly what my shop guys said would happen with the stock airbox, etc. removed - that a few changes in degrees or moisture content, and the bike would need to be rejetted again to run right. The stock set-up is "okay" for roughly 40-90 degrees - not necessarily perfect in that range, but "good enough" across the divide.

You still have your airbox and filters? And all those lovely annoying hoses? I seem to have ordered a few too many clips for the larger hoses - my suggestion would be to go back to stock (I'll send ya however many clips you need), and see how she runs. If it's still crummy, then it's something else with the bike.

But, seriously, absolutely everything I've read and heard about removing the stock breather system is "trouble." The pods look great, and are much easier - on face - to work with; just not over the long haul.

Okay, you can smack me now. But that's my penny's worth. :)
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #3
I know you're gonna smack me over the internet for this :boxing: , but what are your temps running down there now? What you're describing is exactly what my shop guys said would happen with the stock airbox, etc. removed - that a few changes in degrees or moisture content, and the bike would need to be rejetted again to run right. The stock set-up is "okay" for roughly 40-90 degrees - not necessarily perfect in that range, but "good enough" across the divide.

You still have your airbox and filters? And all those lovely annoying hoses? I seem to have ordered a few too many clips for the larger hoses - my suggestion would be to go back to stock (I'll send ya however many clips you need), and see how she runs. If it's still crummy, then it's something else with the bike.

But, seriously, absolutely everything I've read and heard about removing the stock breather system is "trouble." The pods look great, and are much easier - on face - to work with; just not over the long haul.

Okay, you can smack me now. But that's my penny's worth. :)
Cindy -

You have said this before and if there weren't several members here and over on the Yahoo group with successful shave endeavors, I would agree.

It's in the low 80's here at peak.

Perhaps there's a softail custom in my near future.

Jon
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Don't know if this would be of any help, but it's a graph of what jet does what with the carbs....
Even if it doesn't help, wouldn't be bad to have.
 

Attachments

·
Premium Member
Joined
·
3,505 Posts
Perhaps there's a softail custom in my near future.
NO!!! Not a softail custom!!!! I don't know why I said that - I hear HD has taken care of its issues from years past.

How much info do you have such that you can create your various jet combos and needle settings? That is, do you have dates when you altered the arrangement, and then notes on how the bike was running? And when it started running poorly and you changed the settings again? If so, I'd go back and take a look at temp and humidity readings for those days -seems like you had a period where the bike was running really well at 40/140 (can't rem how many shims you had under the needle then), and then when it started running poorly, you'd hit a cold spell (37 degrees, if I remember right). It could be that you have to find the combination - like stock - that covers the widest range of temps/conditions that's good enough (i.e., maybe occasionally optimal, but most of the time "ok").

I also had someone tell me that the best way to sync the carbs is at WOT. Been afraid to try that on Orleans, but since you're having trouble at that end of the curve, maybe give it a sync there and see what happens.
 

·
Avid Rider
Joined
·
279 Posts
Cindy -

You have said this before and if there weren't several members here and over on the Yahoo group with successful shave endeavors, I would agree.

It's in the low 80's here at peak.

Perhaps there's a softail custom in my near future.

Jon
Sorry to hear you're having these problems, Jon, but can I make a suggestion if you do start shopping around.....VN1600....awesome machine! :pepper:
 

·
Registered
Joined
·
158 Posts
Jon,

One thing I nothiced that is different between your mod and most the posted mods is the setting on the needle. You said that it is at the top notch but everyother thread I have read doesn't mention notches. They used the factory needle with two shims on each needle. Also the fuel mixture was set at 2-1/2" turns.

This maybe nothing but it was something that stuck in my mind as I rear the post.
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #8
Jon,

One thing I nothiced that is different between your mod and most the posted mods is the setting on the needle. You said that it is at the top notch but everyother thread I have read doesn't mention notches. They used the factory needle with two shims on each needle. Also the fuel mixture was set at 2-1/2" turns.

This maybe nothing but it was something that stuck in my mind as I rear the post.
Jamie, I am looking to see if I can acquire some stock needles as this is about the only thing left, short of C4.

Jon
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #10
Jon I still have my stock needles if ya want 'em !!!!
Absolutely!

How much do you want for them? PM me with details.

I have tried everything else, EXCEPT stock needles. If it still doesn't work with the stock needles, then it's time for the C4.

Jon
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #12

·
Registered
Joined
·
415 Posts
Don't C4 it. Lemme strip it for parts!!!! I'll give you some computers to C4!!
 

·
Premium Member
Joined
·
1,647 Posts
I'm with Foxhound on that one!!!
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #17
Any news Jon? I know you'll figure this thing out! Hang in there!
I spoke with Factory Pro and they have sent me in the right direction.

I iwent to the third notch on the needles with two shims on top of the spring clip, and the problem area moved up to almost 7K rpm. Mid range is very nice now.

I only have 142, 148, and 150 mains and he thought 145 would be the right number. Jim from over on the Yahoo forum is going to send me some 145's next week. I think that will do the trick.

I got a great T/S relocation kit for $35 delivered so I can finally put my hardbargs on, maybe even today! I will put on some pics whenever it is done.

Any luck selling that KZ1000?

Jon
 

·
Premium Member
Joined
·
4,054 Posts
Man I hope the 145's will be right. It's time to ride!
Yeah, I have it sold. The guy hasn't picked it up yet but he paid me for it. He's starting up a funeral escort service.
 

·
Premium Member
Joined
·
1,766 Posts
Discussion Starter #19
Man I hope the 145's will be right. It's time to ride!
Yeah, I have it sold. The guy hasn't picked it up yet but he paid me for it. He's starting up a funeral escort service.
Congrats! I bet thta's a fun bike to ride.

I'll let you know how the jetting goes, I may even try the 148's I have in the meantime.

Jon
 
1 - 20 of 21 Posts
Top