Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
301 Posts
Discussion Starter #1
Hey guys, so I have a slow oil leak, tiny puddle under front of engine sometimes after riding hard.

My question is two part. see the attached photo. I think that I may be leaking oil from around the base of the filter because I never liked the way it looks, seems to narrow to me. I plan on using a purolator filter for my next oil change.

If it is not leaking from there it could only be leaking from the black cylinder below the filter, just barely visible on the bottom of the first picture, because that seems to be covered in oil. But my best research has gotten me to believe that part is the starter. After looking at it again I am sure it is the starter. Does the starter contain oil? I don't think it does, but I do not know for sure.

Finally if you look at the second picture, you can see that the housing is cracked where one of the bolts attaches the end cap on the body of the starter (is that worded properly?) Could that be a problem that I need to fix? If so chould I just replace the whole starter, or can I just get that end piece (it doesn't seem to have its own part number so I think I would have to replace the whole thing)


Anyway, I hope someone can shed some light on this for me. Thanks
 

Attachments

·
Premium Member
Joined
·
5,236 Posts
Check above the filter and around the bottom of the front head,see if there is a oil coming from up higher than the oil filter.

If it is you could have a problem with the spark plug well ,O-Rings,a very easy fix.

It may be your filter, as I bought a factory filter that actually hit the bolts on the filter base,I wouldn't use it and bought a different brand,mine was a 92 and the filter that Kaw now sells ,hits the bolts on the earlier models.Others on here have reported the same problem.

As for the starter ,if it is tight I wouldn't mess with it.

If it is the O-Rings here is a link, you will need PN 92055 and 92055b
http://www.cheapcycleparts.com/model_years/2675-kawasaki-1992-vulcan-750-vn750-a8/assemblies/74283
I hope this helps,Denny
 

·
Premium Member
Joined
·
301 Posts
Discussion Starter #3
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.
 

·
Premium Member
Joined
·
5,236 Posts
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.
Just buy a new filter and change it now ,do away with the leak and get check your oil level and run it till your regularly scheduled change.
 

·
Concert connoisseur
Joined
·
2,231 Posts
Thanks Denny, sounds like I have same problem you mentioned, as mine is a 91 and I bought the filter from Kaw dealership.

I only changed oil when I bought it a month and 800 miles ago. Gonna throw some seafoam in the crankcase and change at 1K miles with a better filter.

I don't notice oil anywhere higher on the engine, so I don't think its the plugs.
check the front of the front cylinder behind the radiator, there is a weephole there that tends to leak when the sparkplug well oring fails, this is no where near the spark plug. this is what denny is referring to and is a common easy fix. took me some serious looking to find my leak there but thats what it was.
 
1 - 5 of 5 Posts
Top