Kawasaki VN750 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I threw on some V&H's the other week. After doing so I threw in some sea foam 'cause I had some left and I like it. My gas mileage has dropped to just about 5 miles to the quarter tank!! Maybe 7. Regaurdless. Doesn't sound normal. Any in put? Oh, I also put K&N air filters in. No ear shave. Did not re-jet. Could that be my problem? Any and all help is (as always) appreciated.....:-D:doh: :beerchug:
 

·
Once Banned
Joined
·
2,125 Posts
Couldn't be THAT MUCH of a problem. Run a full tank, and see how she does. How is it running, other than not sounding right? New gaskets for the exhaust?
 

·
Registered
Joined
·
87 Posts
Discussion Starter #4
I checked for the gas leak and didn't find anything. I did have one about three weeks ago but that was fixed. Busted hose. New gaskets yes. She's never run better after I put the pipes on....Everything is wonderful. I filled up not but two days ago and I'm down to half a tank. I've taken it a whopping 10 miles.....::sighs::
 

·
Registered
Joined
·
553 Posts
How much did you put in? if you have to much it will dilute your fuel and lower the octane rating, but having said that seems like your losing gas somewhere.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
I'll say it too ...

5 miles to a ¼ tank ?!

Do you smell any gas fumes from the exhaust?

Are you sure the gauge is reading right? If it's runnin' good, yet the gauge is showing that much gas used, that's what I'd look at first.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #7
Hyper, the gauge actually seems to be reading correctly. I'm still stumped. Could new air cleaners have done this? Not re-jetting? OR......CRAP! I forgot to mention that the fuel line that was used was from a "hardley" dealership 'cause the Kawi wasn't open. Could that be doing it? The lines are the same size. The only exception is that the harley line is thicker on the outside. Inside diameter is the same....?
 

·
Registered
Joined
·
130 Posts
If anything I would think the K&N would make it run a little leaner what with higher air flow over paper. And freer flowing exhaust shouldn't suck that much gas out... Perhaps there was a bubble leading to the reserve tank and while you were riding that got free and would look like a rapid gas drop? (guessing) How many times have you filled it up so far?
 

·
Premium Member
Joined
·
741 Posts
lets forget about the gage for a sec. what is your actual gas milage? i mean after you fill her up and ride for 10 miles, how much fuel it will take for a full tank again?
 

·
Registered
Joined
·
226 Posts
I don't put much faith in guages. I agree with Tankist, figure miles to actual fuel burned. My fuel gauge was giving me faulty readings the other day, but I'm getting 57-60 mpg the last 3 times I filled it up. I'm very happy. :)
 

·
Registered
Joined
·
87 Posts
Discussion Starter #14
Tankist. I filled her up tonight at 61 Miles and I was just hitting the red empty line. I never would have thought about the petcock leaking into the crank case.....however wouldn't that produce blue smoke at all RPM's?
 

·
Search Goddess
Joined
·
2,002 Posts
Reserve tank and main tank are one and the same. Only difference is the level of the feed tubes on the petcock.
If there are no gas fumes, and plugs read normal, I'd suspect that possibly the float had stuck before and just now let loose for a truer reading.
To actually use that much gas there would be other tell-tale signs and smells
 

·
Premium Member
Joined
·
4,054 Posts
So you got 61 miles on your trip meter and you filled up. How much gas did it take to fill it? Like Dianna said, there would be "signs" if you were going through that much gas.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #17
I put in ALMOST 3 gallons of gas. It was something like 2.7? Somewhere around there.....So now. I filled up today AGAIN and so far I'm doing really well. I'm at 43 miles and still have a little more than 3/4's a tank.....Maybe....I don't know....
 

·
Geek
Joined
·
872 Posts
The wife and I put on 120 miles a couple of weeks ago. Ended up with 52 mpg.
 

·
Once Banned
Joined
·
2,125 Posts
MikeyMike - You know when you are typing on the computer, and you look up and see that nothing is on the screen? Well, all the letters went somewhere - they fell into the bit bucket (all computers have one, size varies). If you look in there, I bet you'll find your missing gas as well. Possibly a sock, change, keys and maybe a remote, too. :hitanykey

Just weird, huh?
 
1 - 20 of 20 Posts
Top