Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
on my 02 between 3200 and 4500, I get a real bad vibration, so bad that I can not see through my mirrors because of the vibration. Heres a little history.

A month or so ago, I put on highway bars. This is when I started to notice a little vibration, but then it seem to get worse. So, I checked all the bolts, everything seems tight. I could not use the stock bolts for the mounting bracket.

Any suggestions? I would really like to get rid of this vibration problem.

Thanks
 

·
Uber Member
Joined
·
1,280 Posts
you may wanna try putting in some rubber in the mounting area on the handle bars.....just a lil..that may help.... also try tighting down your mirrors. mine used to vibrate till i tightened them up. now it still does but much less. also has the engine been recently pulled?
 

·
Premium Member
Joined
·
129 Posts
May sound like a silly question but have you put oil in lately & accidentally overfilled it? I overfilled mine a few years ago & the engine vibrated like hell. Drained off some & the vibration went away. I assumed it must have been something to do with the crank thrashing around in the excess oil.
May be worth checking?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
ok. time for an update...i took the bars off. guess what, no vibration. so here is my problem now. I WANT MY HIGHWAY BARS. Please send me suggestions on what to do. I really loved them, I don't understand why it would cause that. I even torqued them to what they were supposed to be torqued to. I have spent the last hour and half looking and thinking about how I was going to make this work.......nothing. Please, if anyone has suggestions, I will take 'em. I know, i sound desperate, but the ride was SO much nicer.

Thanks for all your help on this problem.

Jake
 

·
Registered
Joined
·
227 Posts
Do your highway bars connect to the frame AND the engine?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
they were mounted using the four motor mount on the frame. They are on the front towards the bottom of the frame.
 

·
Registered
Joined
·
227 Posts
The motor "floats" in the frame. If the mounting system reduces or eliminated that capability you would transfer engine vibration to the frame
 
1 - 8 of 8 Posts
Top