Kawasaki VN750 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
The battery is good i changed the fuses on the side (the 7.5,20,10,10) but still no power to the bike at all is there another fuse somewhere that may be bad ? .. could it be the starter relay solenoid? or something else ?
 

·
Registered
Joined
·
7 Posts
I had the same problem while putting my bike back together. I started messing with the plugs on the fuse box and as I was wiggling them,I regained power,I assume there was corrosion in the plug.
 

·
Premium Member
Joined
·
1,803 Posts
The battery is good i changed the fuses on the side (the 7.5,20,10,10) but still no power to the bike at all is there another fuse somewhere that may be bad ? .. could it be the starter relay solenoid? or something else ?
There is a 30 amp main fuse also. Is that good?
 

·
Registered
Joined
·
8,192 Posts
Should be in the fuse box with the others, been a while since I was in there though.

Did you get the download repair manual yet?
 

·
Premium Member
Joined
·
1,803 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Near the bottom of the Junction Box, the last fuse.
i got it ... i guess the person that had the bike before me had the wrong fuses in place after searching around i got that right fuses in place and now i have power ! now i just need to start the bike ... it acts like it wants to but wont fully crank ... going to put the battery on charger in the am to fully charge it and check the sparks plugs if it aint that then idk ......... but thanks everyone for being helpful i really appreciate it.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,197 Posts
Is it an acid filled battery or an agm?these bikes don't really like acid filled batteries so I would recommend an AGM AGM battery
 
1 - 11 of 11 Posts
Top