Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys, I'm James

I'm new to the forum, and Vulcan ownership. My fiancee wanted to learn to ride, so I picked her up a used '88 VN750. The guy said it had new plugs, coils, tires, mirrors, but needed a new CDI. He asked $550, I offered $400, and we pushed it into my truck. On the way home, I ebay'd a CDI (reputable seller, 30 return). My next day off I got to wrenching. Due to a text from her saying "the garage REALLY smells like gas. Like, a LOT more than usual", I started looking for the source of the obvious fuel leak. I found that the carb floats were filling with gas, even when the petcock was in the 'off' position. Plus, the mild oil leak had gas in it as well. My best assessment was that the vacuum operated petcock had gone bad after 29 years, so another ebay purchase will arrive tomorrow. To alleviate the fuel leak into the carbs, I ran a hose (well, McDonald's straw) from each float drain and into a pair of 2 liter bottles. No more fuel on the driveway.

Then today, I decided to start testing the hell out of anything that could impede this thing running. I found that one of each of the pickup coil wires was showing a ground short. So I removed the outer stator cover and then unbolted the pickup coils and tested again. With each of the coils hanging and in contact with nothing but air, I still showed a short. Tracing the wires found that the pickup cables had been pinched beneath the bevel gear case. I loosened those bolts and got the cable free. Sure enough, two were worn through their jackets. Some 30 minutes and a few heat-shrink terminals later, and each is showing 482-ish ohms at the plug, and no ground continuity.

Tonight, I pulled the spark plugs before we went to dinner, to try and let any fuel vaporize and escape. After dinner, the Battery Tender said it was charged up, so I cranked it over about 30 seconds over the span of about 5 minutes. Definitely got some spray out the plug holes. With my trusty fire extinguisher at my side, I then used the ultra high-tech method of sticking an allen wrench in the plug wire and cranking the motor to determine if it's getting a spark. Yep. Each wire produced a spark at a gap of about 10mm from ground.

Finally, it was time to give it a go and try to get this machine running. I made sure each plug was good and dry, put them back in the engine, plugged every one back up, closed the choke, turned the key and cranked the motor over. And cranked it again. A bit more. Maybe half throttle. Nope. Ok, close the choke and try it. No, that didn't work either. Well, ****.

I rechecked that it is still getting spark, both with the original CDI and the new (ok, new TO ME) one. At this point, I'm stuck. I know I'm getting spark. I'm fairly confident I'm getting fuel & air. Tomorrow I may try starting fluid, but I'm more interested in what advice any experts may have to offer. Thanks for reading, and putting up with my rant.



and again, I'm James.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
you are flooding out.probably dirty float needles.look up Wolfie's blowback method. it's a sticky in the card section.if that doesn't work you will need to tear apart the carbs and clean them.you will also want to change the oil as there is probably gas in it. oh,and welcome to the nucking futhouse

Sent from my LGL34C using Tapatalk
 

·
Registered
Joined
·
736 Posts
sounds like you know your way around a motorcycle and a set of tools, that's some good diagnostics there.

I would have to agree with Doc, your carbs are probably really dirty if it hasn't run in a while. The blowback is a good idea, not a bad idea to fill the carbs with seafoam and let them sit for a while. Keep the oil drained while you do this, because it appears you're getting a lot of gas past the floats and into the cylinders, which goes directly into the oil. Ultimately you may find that you have to pull the carbs and clean them out. Mine ran OK when I first bought it, but when I tore the carbs apart after running every fuel system cleaner known to man through the gas they were STILL really nasty inside.

Fresh oil change and a little carb cleanup will (hopefully) get you running soon. Good luck, and welcome to the forums!
 
1 - 3 of 3 Posts
Top