Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Super Junior Member
Joined
·
2 Posts
Discussion Starter #1
So I found a slightly customized 1996 vulcan 750 with 29k miles for what I think was a bargain price! Been riding it a few days and everything seems solid except the trans feels funny but could just be how they are. No, I haven't checked my splines yet. Got Cobra pipes, K&N filters and supposedly profesionally jetted and tuned but i think she runs rich but these issues will all be tackled. (also taking suggestions for new paint scheme):beerchug:
 

Attachments

·
Premium Member
Joined
·
5,236 Posts
So I found a slightly customized 1996 vulcan 750 with 29k miles for what I think was a bargain price! Been riding it a few days and everything seems solid except the trans feels funny but could just be how they are. No, I haven't checked my splines yet. Got Cobra pipes, K&N filters and supposedly profesionally jetted and tuned but i think she runs rich but these issues will all be tackled. (also taking suggestions for new paint scheme):beerchug:
looks pretty good ,read up on the Vulcan Verses section,There is a lot of good info and also check OL Hoss Canada's ,top ten things to check.Just so everybody will know it is me,posting this,My vote is for ....Black ,Shiny Black,lol and welcome :smiley_th
 

·
Premium Member
Joined
·
1,803 Posts
Welcome to the forum.
 

·
Banned
Joined
·
10,354 Posts
Welcome to the forum ! I plan on moving to the Durango area someday.

If the tranny feels stiff, and its cold out (Im sure its like here over there now), try changing to a lighter oil. If it has 20-50, try a 10-30 until it gets warmer out. Cold oil in the case wont flow the way its supposed to and can even make the clutch slip.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,274 Posts
welcome aboard.cool ride,man.i agree with Wolfie.my bike don't like 20/50 even when it is warm out
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Welcome to the forum ! I plan on moving to the Durango area someday.

If the tranny feels stiff, and its cold out (Im sure its like here over there now), try changing to a lighter oil. If it has 20-50, try a 10-30 until it gets warmer out. Cold oil in the case wont flow the way its supposed to and can even make the clutch slip.
Be very careful with the 10W-30 oil. Most, maybe all, of it is "energy conserving", and is not good for wet clutches like the vn750s.

Quote from Vulcan Verses:
On the back of most oil cans is a circular stamp with the certification. Avoid oils that say "energy conserving" in the bottom half of the donut. These oils contain friction modifier additives that could cause clutch slipping over time. Essentially all 10w-30 oils are energy conserving, and should not be used in your motorcycle. Starman
.

10W-40 is widely used in all but the hottest weather. :smiley_th
 

·
Super Junior Member
Joined
·
2 Posts
Discussion Starter #7
Thanks for all the sage advice!

Thanks for your input, I may try to switch out the oil here in a bit, I also noticed the shifter has almost a half inch of play in/out is this normal?
 

·
Registered
Joined
·
1,021 Posts
Nice looking bike. When you say 1/2 play on shifter, I am interpreting that as the actual shifting mechanism near left foot peg. That seems odd to me to have that much play.

There are a lot more experienced owners here than me, so I am sure you'll have responses soon. Welcome to the forum. I'm a transplanted Colorado native myself. Beautiful place.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
shifter sliding in and out is not supposed to happen but it is common on our bikes what has happened is that the snap ring inside the cover has slipped out of its groove you would have to pull the stator cover to fix it right but you could just slip the shifter off and slide a piece of rubber hose over the shaft then re-attach the lever that should take the play out for now

as for paint there is only one way to go and that is flat black
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
I also noticed the shifter has almost a half inch of play in/out is this normal?
Horizontal - In/Out play...1/2 " a little much for normal...
It is not uncommon for greater than 1/2" play...mine is 3/4" - 1" horizontal play.

I cut a piece of (appropriate size) rubber hose, Split it down the length, slipping over shaft, thus holding Shifter Lever/shaft in the outward direction.
It's done the trick for nearly 3 years now !

The Cause: There is a Clip of some sorts (C Clip ?) inside of the cover which fails.

hope this helps

:smiley_th

EDIT: Sorry New Rider, I just now noticed your post. Original posts were 2 minutes apart.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
EDIT: Sorry New Rider, I just now noticed your post. Original posts were 2 minutes apart.
is ok brother we all know your are the x2 man :beerchug:
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
is ok brother we all know your are the x2 man :beerchug:
Damn it... had you posted a few minutes sooner, I could have x2 'ed it...would have saved me typing all that text !
Why were you so slow submitting your post ?

lmao :smiley_th
 

·
Banned
Joined
·
10,354 Posts
...he's on a 56k dialup....lol ;)
 
1 - 13 of 13 Posts
Top